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1
Introdução

Objetivos
Neste capítulo, você aprenderá como:

■ Usar o Meet MINITAB, página 1-1

■ Iniciar o MINITAB, página 1-3

■ Abrir e examinar uma planilha, página 1-4

Visão geral
O Meet MINITAB apresenta a você os recursos mais usados no MINITAB. 
Acompanhando o livro, você usará funções, criará gráficos e gerará estatísticas. 
O conteúdo do Meet MINITAB relaciona-se com as ações que você terá de executar em 
suas próprias sessões. Você utilizará um exemplo para conhecer a extensão de recursos 
e de estatísticas que o MINITAB fornece.

A maioria das análises estatísticas exige uma série de etapas, em geral direcionadas 
pelo conhecimento prévio ou pela área do assunto que você está investigando. 
Os capítulos 2 a 5 ilustram as etapas da análise em uma sessão do MINITAB:

■ Explorando dados com gráficos

■ Conduzindo análises e procedimentos estatísticos

■ Avaliando qualidade

■ Planejando um experimento

Os capítulos 6 a 9 abordam os seguintes tópicos:

■ Usando atalhos para automatizar análises futuras

■ Gerando relatórios

■ Preparando planilhas

■ Personalizando o MINITAB para atender às suas necessidades
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O Capítulo 10, Obtendo Ajuda possui informações sobre como obter ajuda com o 
uso dos recursos do Help. O Capítulo 11, Referência fornece uma visão geral do 
ambiente do MINITAB, uma apresentação sobre os tipos e formatos de dados que o 
MINITAB utiliza, e tabelas de referência rápida de ações e estatísticas disponíveis 
no MINITAB.

Você pode explorar o Meet MINITAB de duas maneiras:

■ Do começo ao fim, através de um fluxo de trabalho normal

■ Selecionando um capítulo para se familiarizar com uma área específica 
do MINITAB

O Meet MINITAB apresenta as caixas de diálogo e janelas necessárias para a execução 
das etapas de uma análise. Durante o trabalho, procure por estes ícones para obter 
informações adicionais: 

Fornece notas e dicas

Sugere tópicos relacionados no MINITAB Help e no StatGuide

Convenções tipográficas deste livro
e Representa uma tecla, como a tecla Enter.

a+D Representa manter pressionada a primeira tecla enquanto se 
pressiona a segunda. Por exemplo, enquanto mantém pressionada 
a tecla a, pressione a tecla D.

File ➤ Exit Indica a seqüência de comandos no menu, neste caso escolha Exit 
no menu File. Eis outro exemplo: Stat ➤ Tables ➤ Tally 
Individual Variables em seguida abrir o submenu Tables, 
finalmente, selecionando Tally Individual Variables.

Clique em OK. Texto em negrito refere-se a itens e botões em caixas de diálogo 
e comandos do MINITAB.

Digite Pulse1. Textos em itálico referem-se aos textos que devem ser digitados.
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A história
Uma empresa on-line de varejo de livros possui três centros regionais de expedição 
que remetem os pedidos aos clientes. Cada centro de expedição usa um sistema 
informatizado diferente para inserir e processar as informações dos pedidos. 
Para integrar todos os pedidos e usar o método mais eficiente para toda a empresa, 
a companhia deseja usar o mesmo sistema informatizado em todos os três centros 
de expedição.

Acompanhando este livro, você analisará os dados dos centros de expedição enquanto 
aprende a usar o MINITAB. Você criará gráficos e conduzirá análises estatísticas para 
determinar qual dos sistemas informatizados é o mais eficiente e proporciona o menor 
tempo de entrega.

Depois de identificar o sistema informatizado mais eficiente, você atentará para os 
dados daquele centro. Primeiro, você criará diagramas de controle para verificar se 
o processo de expedição do centro está sobre controle. Em seguida, conduzirá uma 
análise de capacidade para verificar se o processo está operando dentro dos limites 
de especificação. Finalmente, você conduzirá um experimento planejado para 
melhorar os processos do centro de expedição.

Adicionalmente, você aprenderá sobre os comandos de sessão e sobre como gerar 
relatórios, preparar planilhas e personalizar o MINITAB.

Iniciando o MINITAB

Antes de começar sua análise, inicie o MINITAB e examine o layout das janelas.

Inicie o
MINITAB

1 Na barra de tarefas do Windows, selecione Start ➤ Programs ➤ MINITAB 14 ➤ 
MINITAB 14.

Com o MINITAB aberto, observamos duas janelas principais:

■ A Session exibe os resultados de sua análise em formato texto. Além disso, você 
pode digitar comandos nesta janela, em vez de usar os menus do MINITAB.

■ A Data contém uma planilha aberta, que é semelhante a uma planilha eletrônica. 
Você pode abrir várias planilhas – cada qual em uma Data.
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Para obter mais informações sobre o ambiente do MINITAB, consulte O ambiente do 
MINITAB na página 11-2.

Abrindo uma planilha
Você pode abrir uma nova planilha vazia qualquer momento, como também pode 
abrir um ou mais arquivos que contenham dados. Ao abrir um arquivo, você copia 
o seu conteúdo para o projeto atual do MINITAB. Quaisquer alterações feitas na 
planilha enquanto ela está no projeto não afetarão o arquivo original.

Os dados dos três centros de expedição estão armazenados na planilha 
SHIPPINGDATA.MTW. 

Janela Data

– Colunas

– Linhas

– Células

Janela Session

Em alguns casos, será necessário preparar a planilha antes de iniciar a análise. Para obter 
informações sobre como configurar uma planilha, consulte Capítulo 8, Preparando uma planilha. 
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Abra uma
planilha

1 Selecione File ➤ Open 
Worksheet.

2 Na pasta Data, clique duas 
vezes em Meet MINITAB.

Você pode alterar a pasta 
padrão para abrir e salvar 
arquivos do MINITAB 
selecionando Tools ➤ 
Options ➤ General.

3 Selecione 
SHIPPINGDATA.MTW e 
clique em Open. Se for exibida uma caixa de mensagem, selecione Do not 
display this message again e clique em OK. Para reexibir essa mensagem toda a 
vez que abrir uma planilha, redefina as configurações padrão do MINITAB. 
Consulte Restaurando as configurações padrão do MINITAB na página 9-7.

Examinar a
planilha

Os dados são organizados em colunas, sendo chamados de variáveis. O nome e 
o número da coluna estão sobre cada coluna. Cada linha da planilha representa 
uma observação que neste caso são as informações de um único pedido de livro.

Coluna com dados 
de data/tempo

Nome da 
coluna

Coluna com 
dados numéricos

Coluna com 
dados de texto

Número 
da linha
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O MINITAB aceita três tipos de dados: numérico, texto e data/tempo. Esta planilha 
contém os três tipos.

Os dados incluem:

■ Nome do centro de expedição

■ Data do pedido

■ Data de entrega

■ Quantidade de dias para entrega

■ Status da entrega (“On time” indica que o livro foi recebido dentro do prazo; 
“Back order” indica que não há o livro no estoque; “Late” indica que o livro 
foi recebido seis dias ou mais após o pedido)

■ Distância entre o centro de expedição e o local de entrega

Próxima etapa
Agora que você tem uma planilha aberta, está pronto para começar a usar o MINITAB. 
No próximo capítulo, você usará gráficos para verificar a normalidade dos dados e 
examinar a possível existência de relação entre as variáveis.

Para obter mais informações sobre tipos de dados, consulte Dados do MINITAB na página 11-5.
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2
Criando gráficos

Objetivos
Neste capítulo, você aprenderá como:

■ Criar e interpretar um gráfico de valores individuais, página 2-2

■ Criar um histograma agrupado, página 2-4

■ Editar um histograma, página 2-5

■ Organizar vários histogramas na mesma página, página 2-7

■ Acessar o Help, página 2-8

■ Criar e interpretar diagramas de dispersão, página 2-9

■ Editar um diagrama de dispersão, página 2-11

■ Organizar vários gráficos na mesma página, página 2-12

■ Imprimir gráficos, página 2-13

■ Salvar um projeto, página 2-13

Visão geral
Antes de conduzir uma análise estatística, você pode usar os gráficos para explorar os 
dados e avaliar os possíveis relacionamentos existentes entre as variáveis. Além disso, 
os gráficos são úteis para resumir conclusões e facilitar a interpretação de resultados 
estatísticos.

Você pode acessar os gráficos do MINITAB pelo menu Graph ou Stat. Gráficos 
internos, que auxiliam a interpretar os resultados e avaliar a validade das 
premissas estatísticas, também estão disponíveis com vários comandos estatísticos.
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Os recursos gráficos do MINITAB incluem:

■ Uma galeria visual para você escolher o subtipo de gráfico.

■ Flexibilidade na personalização de gráficos, desde a configuração de dados até a 
especificação de títulos e rodapés.

■ Capacidade de alterar a maioria dos elementos gráficos, como fontes, símbolos, 
linhas, local das marcas de verificação e exibição dos dados, depois do gráfico 
ser criado.

■ Capacidade de atualizar os gráficos automaticamente.

Este capítulo explora os dados dos centros de expedição, que você abriu no capítulo 
anterior, usando os gráficos para comparar as médias, explorar a variabilidade, 
verificar a normalidade e examinar o relacionamento existente entre as variáveis.

Explorando os dados
Antes de conduzir uma análise estatística, é interessante iniciar a análise criando 
gráficos, que exibem importantes informações sobre os dados.

Em relação aos dados dos centros de expedição, você deseja saber o tempo médio 
de entrega de cada centro de expedição e como os dados variam entre os centros. 
Você também deseja determinar se os dados dos centros seguem uma distribuição 
normal, para que você possa usar métodos da Estatística Clássica a fim de testar a 
igaualdade das médias.

Criar um
gráfico de

valores
individuais

Você supõe que o tempo de entrega é diferente em cada um dos três centros de 
expedição. Crie um gráfico de valores individuais para comparar os dados dos 
centros de expedição.

1 Se já não o fez, conforme mostrado no capítulo anterior, selecione File ➤ Open 
Worksheet. Se estiver continuando a leitura desde o capítulo anterior, siga para 
a etapa 3.

2 Clique duas vezes em Meet MINITAB e selecione SHIPPINGDATA.MTW. 
Clique em Open.

Para obter mais informações sobre os gráficos do MINITAB:

■ Consulte Graph overview no índice do MINITAB Help para obter detalhes sobre o recurso 
de gráficos do MINITAB. Para acessar o índice do Help, selecione Help ➤ Help, e clique 
na guia Index. 

■ Selecione Help ➤ Tutorials ➤ Session One: Graphing Data para acessar um tutorial 
passo a passo sobre como usar os gráficos e ferramentas de edição do MINITAB. 
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3 Selecione Graph ➤ Individual Value Plot.

Para a maioria dos gráficos, o MINITAB exibe 
uma galeria visual. A sua escolha na galeria 
determina as opções disponíveis de criação 
do gráfico.

4 Em One Y, selecione With Groups. 
Clique em OK.

5 Em Graph variables, 
digite Days.

6 Em Categorical variables for 
grouping (1-4, outermost first), 
digite Center.

Para criar um gráfico, você só 
precisa completar a caixa de 
diálogo principal. Entretanto, 
você pode clicar em qualquer 
botão para abrir as caixas de 
diálogo para personalizar o gráfico.

A caixa de listagem à esquerda exibe as variáveis da planilha disponíveis para 
análise. As caixas à direita exibem as variáveis que você selecionou para análise.

7 Clique em Data View. Selecione Mean 
connect line.

8 Clique em OK em cada caixa de 
diálogo.

Para selecionar as variáveis na maioria das caixas de diálogo do MINITAB, você pode: clicar duas 
vezes nas variáveis na caixa de listagem de variáveis; marcar as variáveis na caixa de listagem, 
e clicar em Select; ou digitar o nome ou número da coluna das variáveis. Para obter mais 
informações, consulte Dialog boxes, Selecting variables no índice do MINITAB Help. 
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Saída
Graph

Interpretar
resultados

Os gráficos de valores individuais mostram que cada centro possui uma média 
diferente para o tempo de entrega. O Western apresenta um tempo de entrega 
inferior aos locais do centro Central e Eastern. A variação entre os diferentes 
centros parece ser quase a mesma.

Criar um
histograma

agrupado

Outra maneira de comparar os três centros de expedição é criar um histograma 
agrupado, que exibe os histogramas de cada centro em um mesmo gráfico. 
O histograma agrupado mostrará a sobreposição dos dados de cada centro de expedição.

1 Selecione Graph ➤ Histogram.

2 Selecione With Fit And Groups e clique 
em OK.

3 Em Graph variables, 
digite Days.

4 Em Categorical variables for 
grouping (0-3), digite Center.

5 Clique em OK.
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Saída Graph

Interpretar
resultados

Como foi visto no gráfico de valores individuais, as médias de cada centro são 
diferentes. Os tempos médios de entrega são:

Central—3,984 dias

Eastern—4,452 dias

Western—2,981 dias

As curvas agrupadas nos mostram que os centros Central e Eastern se aproximam no 
tempo médio de entrega e na dispersão do tempo de entrega. Em contraste, o tempo 
médio de entrega do centro Western é menor e menos disperso. O Capítulo 3, 
Analisando dados, mostra como detectar estatisticamente diferenças significativas 
entre médias usando a Análise de Variância. 

Editar
histograma

Editar gráficos no MINITAB é fácil. Você pode editar praticamente qualquer 
elemento do gráfico. Para o histograma que você acabou de criar, é possível:

■ Aumentar o tamanho do texto na legenda (a tabela com a informação do centro) 
e a tabela que contém a média (Mean), o desvio-padrão (StDev) e o tamanho da 
amostra (N). 

■ Alterar o título.

Se os dados se alterarem, o MINITAB pode atualizar os gráficos automaticamente. Para obter 
mais informações, consulte Update (Editor menu) no índice do MINITAB Help. 
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Alterar a fonte da saída de tabela 

1 Clique duas vezes na legenda.

2 Clique na guia Font.

3 Em Size, digite 10.

4 Clique em OK.

5 Repita as etapas 1 a 4 para a tabela.

Alterar o título 

1 Clique duas vezes no título 
(Histogram of Days).

2 Em Text, digite Histogram of 
Delivery Time. 

3 Clique em OK.

Saída Graph
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Interpretar
resultados

O histograma apresenta agora uma fonte maior para a tabela e um título mais 
descritivo. 

Criar um
histograma
em painéis

Para determinar se os dados dos centros de expedição seguem uma distribuição normal, 
crie um histograma em painéis do tempo transcorrido entre o pedido e a data de 
entrega.

1 Selecione Graph ➤ Histogram. 

2 Selecione With Fit e clique na guia OK.

3 Em Graph variables, 
digite Days.

4 Clique em Multiple Graphs e 
clique na guia By Variables.

5 Em By variables with groups 
in separate panels, digite Center. 

6 Clique em OK em cada caixa 
de diálogo.

Além de editar gráficos individuais, você pode alterar as configurações padrão dos gráficos futuros.

■ Para alterar as configurações gerais do gráfico, como atributos da fonte, tamanho do gráfico 
e tipos de linhas, selecione Tools ➤ Options ➤ Graphics.

■ Para alterar configurações específicas do gráfico, como tipo de escala em histogramas ou o 
método de calcular os pontos marcados no gráfico de probabilidade, selecione Tools ➤ 
Options ➤ Individual Graphs. 

Na próxima vez que você abrir uma caixa de diálogo alterada, suas preferências serão aplicadas. 
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Saída Graph

Interpretar
resultados

Os tempos de entrega de cada centro são aproximadamente distribuídos normalmente, 
como é mostrado pelo mesmo padrão exibido nas curvas de distribuição.

Examinando relacionamentos entre 
duas variáveis
Os gráficos podem ajudá-lo a identificar se há associações entre as variáveis e qual o 
grau dessas associações. Conhecer o relacionamento entre as variáveis pode ajudá-lo 
a guiar análises futuras e a determinar que variáveis merecem maior atenção.

Como cada centro de expedição atende a uma pequena área regional, você supõe 
que a distância do local de entrega não afeta em muito o tempo de entrega. 
Para verificar essa hipótese e eliminar a variável distância como um fator de 
potencial importância, examine o relacionamento entre o tempo de entrega 
e a distância do local de entrega.

Acessar o
Help

Para saber qual gráfico mostra o relacionamento entre duas variáveis, use o 
MINITAB Help.

1 Selecione Help ➤ Help.

2 Clique na guia Index.

3 Em Type in the keyword to find, digite Graph overview.

4 Clique duas vezes na Graph overview entrada do índice para acessar o Help.

Se você tiver menos de 50 observações, poderá usar um gráfico de probabilidade normal 
(Graph ➤ Probability Plot) para acessar a normalidade.
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5 No tópico Help, 
sob o cabeçalho 
Types of graphs, 
clique em 
Examine 
relationships 
between pairs 
of variables. 

Este tópico do Help sugere que um diagrama de dispersão é a melhor escolha para 
analisar o relacionamento entre o tempo de entrega e a distância do local de entrega. 

Criar um
diagrama de

dispersão

1 Selecione Graph ➤ Scatterplot.

2 Selecione With Regression e clique em OK.

Para obter ajuda sobre qualquer caixa de diálogo do MINITAB, clique no Help no canto inferior 
esquerdo da caixa de diálogo ou pressione 1. Para obter mais informações sobre o 
MINITAB Help, consulte o Capítulo 10, Obtendo Ajuda.
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3 Em Y variables, digite Days. 
Em X variables, digite Distance.

4 Clique em Multiple Graphs e 
em By Variables.

5 Em By variables with groups in 
separate panels, digite Center.

6 Clique em OK em cada caixa 
de diálogo.

Saída Graph

Interpretar
resultados

Os pontos no diagrama de dispersão não mostram nenhum comportamento padrão 
aparente em qualquer dos três centros. A linha de regressão de cada centro é 
relativamente plana, sugerindo que a proximidade do local de entrega não afeta o 
tempo de entrega.
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Editar
diagrama de

dispersão

Para ajudar os seus colegas a interpretar rapidamente o diagrama de dispersão, 
você pode adicionar um rodapé ao gráfico.

1 Clique sobre o diagrama de dispersão 
para torná-lo ativo.

2 Selecione Editor ➤ Add ➤ Footnote.

3 Em Footnote, digite Relationship 
between delivery time and distance 
from shipping center.

4 Clique em OK.

Saída Graph

Interpretar
resultados

O diagrama de dispersão apresenta agora um rodapé que fornece uma breve 
interpretação dos resultados.

Usando o layout de gráfico e imprimindo
Use a ferramenta layout de gráfico do MINITAB para dispor vários gráficos na mesma 
página. Você pode adicionar anotações e editar os gráficos individuais dentro do 
layout.

Para apresentar ao seu supervisor os resultados preliminares da análise gráfica 
dos dados de expedição, disponha todos os quatro gráficos em uma página.

Quando você utiliza um comando do MINITAB já utilizado na mesma sessão, o MINITAB recupera 
as configurações da caixa de diálogo. Para retornar às configurações padrão da caixa de diálogo, 
pressione 3. 
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Criar layout
de gráfico

1 Com o diagrama de dispersão ativo, selecione Editor ➤ Layout Tool. O gráfico 
ativo, no caso o diagrama de dispersão, já está incluído no layout.

2 Clique no diagrama de dispersão e arraste-o para o canto inferior direito do layout.

3 Clique em  para posicionar o gráfico de valores individuais no canto superior 
esquerdo do layout.

4 Clique em  para posicionar o histograma agrupado no canto superior direito.

5 Clique em  para posicionar o histograma em painéis no canto inferior esquerdo.

6 Clique em Finish.

Saída Graph

Lista dos 
gráficos abertos

Botões usados 
para incluir 
ou remover os 
gráficos no layout

O próximo 
gráfico a ser 
incluído no layout

Se os dados da planilha forem alterados depois de criado o layout, o MINITAB não atualiza 
automaticamente os gráficos deste layout. Você deve recriá-lo com os gráficos individuais 
atualizados.
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Adicionar
anotações
ao layout

Agora, você deseja adicionar um título descritivo ao layout.

1 Selecione Editor ➤ Add ➤ Title.

2 Em Title, digite Graphical Analysis of Shipping Center Data. Clique em OK.

Saída Graph

Imprimir
layout de

gráfico

Você pode imprimir um gráfico individual ou um layout, do mesmo modo que 
também pode fazê-lo com qualquer janela do MINITAB.

1 Clique na guia Graph para torná-la ativa e selecione File ➤ Print Graph.

2 Clique em OK.

Salvando projetos
Os dados do MINITAB são salvos em planilhas. Você também pode salvar projetos 
do MINITAB, que contêm várias planilhas. Um projeto do MINITAB contém todo 
o seu trabalho, incluindo os dados na Worksheet, a Session, os gráficos, o History, 
o conteúdo do ReportPad e as configurações das caixas de diálogo. Sendo assim, 
ao abrir um projeto, você pode continuar trabalhando de onde parou.
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Salvar um
projeto do

MINITAB

Salve todo o seu trabalho em um projeto do MINITAB.

1 Selecione File ➤ Save 
Project As.

2 Em File name, digite 
MY_GRAPHS.MPJ. 
O MINITAB adiciona 
automaticamente a extensão 
.MPJ ao nome do arquivo 
quando você salva o projeto.

3 Clique em Save.

Próxima etapa
A saída gráfica indica que os três centros de expedição possuem diferentes tempos 
de entrega para pedidos de livros. No próximo capítulo, você utilizará a estatística 
descritiva e fará uma análise de variância (ANOVA) para testar se as diferenças 
existentes entre os diferentes centros de expedição são estatisticamente significativas.

Se você tentar fechar um projeto antes de salvá-lo, o MINITAB o alertará para salvar o projeto. 
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3
Analisando dados

Objetivos
Neste capítulo, você aprenderá como:

■ Utilizar e interpretar a estatística descritiva, página 3-2

■ Executar e interpretar uma Análise de Variância (ANOVA) para 1 fator, 
página 3-4

■ Exibir e interpretar gráficos internos, página 3-4 

■ Acessar o StatGuide, página 3-8

■ Usar o Project Manager, página 3-10

Visão geral
O campo da estatística fornece princípios e metodologias para coletar, resumir, 
analisar, interpretar dados, e extrair conclusões com base nos resultados das análises. 
A estatística pode ser usada para descrever dados e fazer inferências, o que pode 
auxiliar na tomada de decisões e na melhoria de processos e produtos.

O MINITAB fornece:

■ Vários métodos estatísticos organizados por categoria, tais como Regressão, 
ANOVA, ferramentas de qualidade e Séries Temporais

■ Gráficos internos para ajudá-lo a entender os dados e validar resultados

■ O recurso de exibir e armazenar estatísticas e medidas de diagnóstico

Este capítulo apresenta os comandos estatísticos do MINITAB, os gráficos internos, 
o StatGuide e o Project Manager. Você deseja acessar o número de pedidos 
entregues com atraso e retornados, e testar se a diferença no tempo de entrega 
entre os três centros de expedição é estatisticamente significativa.

Para obter mais informações sobre os recursos estatísticos do MINITAB, consulte o Stat menu no 
índice do MINITAB Help. 
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Utilizando a estatística descritiva
A estatística descritiva resume e descreve as principais características dos dados.

Usar o Display Descriptive Statistics para descobrir quantos pedidos de livros foram 
entregues no prazo, quantos atrasaram e quantos foram retornados em cada centro 
de expedição.

Utilizar a
estatística
descritiva

1 Se você estiver continuando do capítulo anterior, selecione File ➤ New e 
selecione Minitab Project. Clique em OK. Se não estiver continuando do 
capítulo anterior, simplesmente inicie o MINITAB.

2 Selecione File ➤ Open Worksheet.

3 Clique duas vezes em Meet MINITAB e selecione SHIPPINGDATA.MTW. 
Clique em Open. Essa planilha é a mesma usada em Capítulo 2, Criando gráficos.

4 Selecione Stat ➤ Basic Statistics ➤ 
Display Descriptive Statistics.

5 Em Variables, digite Days.

6 Em By variables (optional), 
digite Center Status. 

Para a maioria dos comandos 
do MINITAB, é necessário apenas 
completar a caixa de diálogo principal 
para executar o comando. Contudo, 
você pode usar subcaixas de diálogo 
para modificar a análise ou exibir 
saídas adicionais, como gráficos.

7 Clique em Statistics.

8 Desmarque as opções: First 
quartile, Median, Third 
quartile, N nonmissinge N 
missing.

9 Selecione N total.

10 Clique em OK em cada caixa 
de diálogo.

As alterações feitas na subcaixa de diálogo Statistics afetam somente a sessão atual. Para alterar as 
configurações padrão para as sessões futuras, use Tools ➤ Options ➤ Individual Commands ➤ 
Display Descriptive Statistics. Quando você abrir a caixa Statistics novamente, suas preferências

serão aplicadas automaticamente.
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Saída da
janela Session

Descriptive Statistics: Days 

Results for Center = Central 

                      Total
Variable  Status      Count   Mean  SE Mean  StDev  Minimum  Maximum
Days      Back order      6      *        *      *        *        *
          Late            6  6.431    0.157  0.385    6.078    7.070
          On time        93  3.826    0.119  1.149    1.267    5.983

Results for Center = Eastern 

                      Total
Variable  Status      Count   Mean  SE Mean  StDev  Minimum  Maximum
Days      Back order      8      *        *      *        *        *
          Late            9  6.678    0.180  0.541    6.254    7.748
          On time        92  4.234    0.112  1.077    1.860    5.953

Results for Center = Western 

                      Total
Variable  Status      Count   Mean  SE Mean  StDev  Minimum  Maximum
Days      Back order      3      *        *      *        *        *
          On time       102  2.981    0.108  1.090    0.871    5.681

Interpretar
resultados

A Session apresenta os resultados de cada centro, separadamente. Em cada centro, 
você pode achar o número de pedidos no prazo, atrasados e retornados na coluna 
Total Count. 

■ O Eastern possui o maior número de pedidos retornados (8) bem como o maior 
número de pedidos atrasados (9).

■ O Central está em segundo lugar no número de pedidos retornados (6) e 
pedidos atrasados (6).

■ O Western possui o menor número de pedidos retornados (3) e não possui 
pedidos atrasados.

Você também pode consultar na saída de janela Session a média, o erro padrão da 
média, o desvio-padrão, o máximo e mínimo estratificado pelo pedido para cada 
centro. Essas estatísticas não foram fornecidas para os pedidos retornados porque não 
há informação de entrega para tais pedidos.

A Session exibe a saída de texto, que você pode editar, adicionar ao ReportPad e imprimir. 
O ReportPad é abordado no Capítulo 7, Gerando relatórios.
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Executando uma ANOVA
Um dos métodos mais comuns em decisão estatística é o teste de hipóteses. 
O MINITAB oferece várias opções de teste de hipóteses, incluindo o teste-t e a análise 
de variância. Geralmente, um teste de hipóteses assume que uma proposição inicial 
é verdadeira e, em seguida, testa essa proposição usando dados de amostra.

Os testes de hipóteses incluem duas hipóteses: a hipótese nula (caracterizada por H0) 
e a hipótese alternativa (caracterizada por H1). A hipótese nula é a proposição inicial 
e, em geral, é definida por meio de pesquisas prévias ou pelo senso comum. 
A hipótese alternativa é aquela que você acreditar ser verdadeira.

Baseado na análise gráfica que você efetuou no capítulo anterior e na análise descritiva 
acima, você supõe que a diferença no número médio de dias de entrega (resposta) 
entre os centros de expedição (fator) é estatisticamente significativa. Para verificar 
essa suposição, execute uma ANOVA para 1 fator, que testa a igualdade de duas 
ou mais médias categorizadas por um único fator. Além disso, conduza um teste de 
comparação múltipla de Tukey para verificar quais médias dos centros de expedição 
são diferentes.

Execute uma
ANOVA

1 Selecione Stat ➤ ANOVA ➤ One-Way.

2 Em Response, digite Days. Em Factor, 
digite Center.

Em várias caixas de diálogo de comandos 
estatísticos, você pode selecionar opções 
obrigatórias ou usadas freqüentemente. 
Use os botões da subcaixa de diálogo 
para selecionar outras opções.

3 Clique em Comparisons.

4 Selecione Tukey’s, family error rate 
e clique na guia OK.
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5 Clique em Graphs.

Para vários comandos 
estatísticos, o MINITAB inclui 
gráficos internos que ajudam 
na interpretação dos resultados 
e na validação de suposições 
estatísticas.

6 Selecione Individual value 
plot e Boxplots of data. 

7 Em Residual Plots, selecione 
Four in one.

8 Clique em OK em cada caixa de diálogo.

Saída da
janela Session

One-way ANOVA: Days versus Center 

Source   DF      SS     MS      F      P
Center    2  114.63  57.32  39.19  0.000
Error   299  437.28   1.46
Total               301  551,92

S = 1,209   R-Sq = 20,77%   R-Sq(adj) = 20,24%

                            Individual 95% CIs For Mean Based on
                            Pooled StDev
Level      N   Mean  StDev  -----+---------+---------+---------+----
Central   99  3.984  1.280                      (----*---)
Eastern  101  4.452  1.252                               (----*----)
Western  102  2.981  1.090  (----*---)
                            -----+---------+---------+---------+----
                               3.00      3.50      4.00      4.50

Pooled StDev = 1.209

Tukey 95% Simultaneous Confidence Intervals
All Pairwise Comparisons among Levels of Center

Individual confidence level = 98.01%

Center = Central subtracted from:

Center    Lower  Center   Upper  ---------+---------+---------+---------+
Eastern   0.068   0.468   0.868                      (---*---)
Western  -1,402  -1,003  -0,603       (---*---)
                                 ---------+---------+---------+---------+
                                       -1.0       0.0       1.0       2.0
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Center = Eastern subtracted from:

Center    Lower  Center   Upper  ---------+---------+---------+---------+
Western  -1,868  -1,471  -1,073       (---*---)
                                 ---------+---------+---------+---------+
                                       -1.0       0.0       1.0       2.0

Interpretar
resultados

O processo de tomada de decisão em um teste de hipóteses pode ser baseado no 
valor de probabilidade (valor-P) para o teste.

■ Se o valor-P for menor ou igual a um determinado nível de significância 
(por exemplo, igual a 0,05), rejeitamos a hipótese nula.

■ Se o valor-P for maior que o nível de significancia fixado, rejeitamos a 
hipótese nula.

Na tabela da ANOVA, o Valor-P (0,000) fornece evidência suficiente de que o tempo 
médio de entrega é diferente para pelo menos um dos centros de expedição em 
relação aos outros, quando o α é 0,05. Na tabela individual de intervalos de 
confiança de 95%, note que nenhum dos intervalos se sobrepõe, o que apoia a teoria 
de que as médias são estatisticamente diferentes. Entretanto, é necessário interpretar 
os resultados da comparação múltipla para verificar onde estão as diferenças nas 
médias dos centros de expedição.

O teste de Tukey fornece dois conjuntos de intervalos de comparação múltipla:

■ Central subtraída da média do centro de expedição Eastern e Western Média

■ Eastern subtraída da média do centro de expedição Western

O primeiro intervalo no primeiro conjunto da saída do teste de Tukey varia de 0,068 
a 0,868. Isto é, o tempo médio de entrega do centro Eastern menos o do centro 
Central é algo entre 0,068 e 0,868 dia. Como o intervalo não inclui zero, a diferença 
no tempo de entrega entre os dois centros é estatisticamente significativa. O tempo 
de entrega do Eastern é maior que as do centro Central. De modo similar, interprete 
os outros resultados do teste de Tukey. As médias de todos os centros de expedição 
diferem significativamente porque todos os intervalos de confiança excluem zero. 
Portanto, todos os centros de expedição têm tempos médios de entrega 
significativamente diferentes. O Western possui o melhor tempo médio de entrega 
(2,981 dias). 
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Saída Graph

Interpretar
resultados

Os gráficos de valores individuais e boxplots indicam que o tempo de entrega varia 
por centro de expedição, o que é consistente com os gráficos do capítulo anterior. 
O boxplot para o centro de expedição Eastern indica a presença de um outlier 
(indicado por um ∗), que é um pedido com tempo de entrega demasiadamente longo.

Use os gráficos da Análise de Resíduos para verificar as suposições estatísticas:

■ Gráfico de probabilidade normal—para detectar a anormalidade. Uma linha 
aproximadamente reta indica que os resíduos são distribuídos normalmente.

■ Histograma dos resíduos—para detectar picos múltiplos, outliers e anormalidade. 
O histograma deve ser aproximadamente simétrico e em forma de sino.

■ Residuais versus valores ajustados—para detectar variância inconstante 
(heterocedasticidade), termos de maior ordem ausentes e outliers. Os residuais 
devem estar dispersos aleatoriamente em torno de zero.

■ Residuais versos pedidos—para detectar a dependência dos residuais quanto 
ao tempo. Os residuais não devem apresentar nenhum padrão aparente.
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Para os dados de expedição, os quatro gráficos residuais não indicam violação 
das suposições estatísticas. O modelo ANOVA para 1 fator se enquadra aos dados 
razoavelmente bem.

Acessar o
StatGuide

Você deseja mais informações sobre como interpretar uma ANOVA para 1 fator, 
particularmente sobre o teste de comparação múltipla de Tukey. O MINITAB 
StatGuide fornece informações detalhadas sobre a saída de janela Session e Graph 
para a maioria dos comandos estatísticos.

1 Posicione o cursor em algum lugar da saída de janela da ANOVA para 1 fator 
Session.

2 Clique em  na barra de ferramentas Standard.

3 Você deseja saber mais sobre o método de comparação múltipla de Tukey. 
Na janela do MiniGuide, clique em Tukey’s method.

No MINITAB, você pode apresentar cada um dos gráficos residuais em uma página separada. 
Você também pode criar um gráfico dos resíduos versus os valores ajustados. 

A janela principal do 
StatGuide contém um 
resumo da one-way 
ANOVA.

A janela do 
MiniGuide 
contém uma lista 
de tópicos da 
one-way ANOVA.
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4 Se você preferir, use  para navegar pelos tópicos da ANOVA para 1 fator.

5 Na janela do StatGuide, selecione File ➤ Exit.

Salvar projeto Salve todo o seu trabalho em um projeto do MINITAB.

1 Selecione File ➤ Save Project As.

2 Em File name, digite MY_STATS.MPJ. 

3 Clique em Save.

A janela principal do StatGuide 
contém informações sobre o 
método de Tukey e um guia 
para interpretação do exemplo 
de saída.

A janela do MiniGuide 
exibe um exemplo de saída 
do método de Tukey.

Para obter mais informações sobre como usar o StatGuide, consulte StatGuide na página 10-8 
ou selecione Help ➤ How to Use the StatGuide.
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Usando o Project Manager do MINITAB

Agora você tem um projeto do MINITAB, que contém uma planilha, vários gráficos 
e uma saída de janela Session das suas análises. O Project Manager ajuda você 
a navegar, visualizar e manipular partes do seu projeto do MINITAB. 

Use o Project Manager para visualizar as análises estatísticas que você acabou 
de efetuar.

Abrir o
Project

Manager

1 Para acessar o Project Manager, clique em  na barra de ferramentas do 
Project Manager ou pressione c+I.

Você pode visualizar facilmente as janelas de saída e gráficos da Session 
selecionando-as na lista no painel direito. Você também pode usar os ícones 
na barra de ferramentas do Project Manager para acessar outra saída.

Para obter mais informações, consulte Project Manager na página 11-3.

Visualizar
saída de

janela Session

Você deseja rever a saída da ANOVA para 1 fator. Para se familiarizar com a barra 
de ferramentas do Project Manager, use o ícone Show Session Folder  na barra de 
ferramentas, que abre a janela Session.

1 Clique na  barra de ferramentas do Project Manager.

2 Clique duas vezes em One-way ANOVA: Days versus Center no painel esquerdo.
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O Project Manager exibe a saída de janela da Session da ANOVA para 1 fator no 
painel direito.

Visualizar
gráficos

Você também pode desejar rever o boxplot. Usar o ícone Show Graphs  na 
barra de ferramentas.

1 Clique em  na barra de ferramentas do Project Manager.

2 No painel esquerdo, clique duas vezes em Boxplot of Days by Center no 
painel esquerdo.

O Project Manager exibe o boxplot na janela Graph no painel direito.



Capítulo 3 Próxima etapa

3-12 Meet MINITAB

Próxima etapa
A estatística descritiva e os resultados da ANOVA indicam que o centro Western tem 
o menor número de pedidos atrasados e retornados, e também o menor tempo de 
entrega. No próximo capítulo, você criará um gráfico de controle e conduzirá uma 
análise de capacidade para investigar se o processo do centro de expedição Western 
está estável em relação ao tempo e se é capaz de operar dentro das especificações.
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4
Avaliando qualidade

Objetivos
Neste capítulo, você aprenderá como:

■ Definir opções para gráficos de controle, página 4-2

■ Criar e interpretar gráficos de controle, página 4-4

■ Atualizar um gráfico de controle, página 4-5

■ Visualizar informações de subgrupo, página 4-7

■ Adicionar uma linha de referência a um gráfico de controle, página 4-7

■ Conduzir e interpretar uma análise de capacidade, página 4-9

Visão geral
Qualidade é o grau de atendimento dos produtos e serviços às necessidades dos 
clientes. Os objetivos comuns dos profissionais da qualidade incluem taxas baixas 
de defeito, fabricação de produtos dentro das especificações e tempo de entrega 
padronizado.

O MINITAB oferece uma variedade de métodos para ajudá-lo a avaliar a qualidade de 
modo quantitativo e objetivo: gráficos de controle, ferramentas de planejamento da 
qualidade, e avaliações dos sistemas de medição (estudo do vício), capacidade do 
processo e análise de sobrevivência/confiabilidade. Este capítulo aborda os gráficos 
de controle e a capacidade do processo.

Os recursos de gráficos de controle do MINITAB incluem:

■ A possibilidade de escolher como estimar parâmetros e controlar limites, 
bem como exibir testes para causas especiais e estágios históricos.

■ Atributos personalizáveis, tais como: adicionar uma linha de referência, alterar 
a escala e modificar títulos. Como em outros gráficos do MINITAB, você pode 
personalizar os gráficos de controle no momento da criação ou depois.
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Os recursos dos comandos de capacidade do processo incluem:

■ A possibilidade de analisar vários tipos de distribuição de dados, tais como 
Normal, Exponencial, Weibull, Gama, Poisson e Binomial.

■ Uma variedade de gráficos que podem ser usados para verificar se o processo está 
sob controle e se os dados seguem a distribuição definida. 

As análises gráficas e estatísticas conduzidas no capítulo anterior mostram que o 
centro de expedição Western possui o melhor tempo de entrega. Neste capítulo, 
você determinará se o processo daquele centro é estável (sob controle) e se o 
centro é capaz de operar dentro das especificações.

Avaliando a estabilidade do processo
Use os gráficos de controle para rastrear a estabilidade do processo no tempo e para 
detectar a presença de causas especiais, que são ocorrências incomuns que não são 
parte regular do processo.

O MINITAB constrói um gráfico a partir de uma estatística do processo—como uma 
média de subgrupo, uma observação individual, uma estatística ponderada ou um 
número de defeitos—versus um número da amostra ou tempo de amostra. 
O MINITAB apresenta:

■ A linha central na média da estatística

■ O limite superior de controle (UCL) a 3 desvios-padrão acima da linha central

■ O limite inferior de controle (LCL) a 3 desvios-padrão abaixo da linha central

Para todos os gráficos de controle, você pode modificar as especificações padrão de 
gráfico do MINITAB. Por exemplo, você pode definir o método de estimativa para 
o desvio-padrão do processo, especificar os testes para causas especiais e exibir os 
estágios do processo pela definição dos estágios históricos.

Definir
opções para
gráficos de

controle

Antes de criar um gráfico de controle dos dados de expedição de livros, você deseja 
especificar os padrões do MINITAB para os testes da aleatoriedade dos dados para 
todos os gráficos de controle. 

O Automotive Industry Action Group (AIAG) sugere as seguintes orientações para 
testar causas especiais:

■ Teste 1: 1 ponto > 3 desvios-padrão da linha central

■ Teste 2: 9 pontos em seqüência no mesmo lado da linha central 

■ Teste 3: 6 pontos em seqüência, crescentes ou decrescentes

Para obter informações adicionais sobre os gráficos de controle do MINITAB, consulte Control 
Charts (Stat menu) no índice do MINITAB Help.
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Além disso, de acordo com as orientações da AIAG, para todos os gráficos de controle 
você deve utilizar um valor de 7 para os testes 2 e 3. Você pode definir facilmente essas 
opções de configuração para análise dos gráficos de controle. Quando você define as 
opções, suas preferências são automaticamente aplicadas nas caixas de diálogo.

1 Selecione Tools ➤ 
Options ➤ Control 
Charts and Quality 
Tools ➤ Define Tests. 

2 Em K para Test 2, 
altere o valor para 7.

3 Em K para Test 3, 
altere o valor para 7.

4 Selecione Tests to 
Perform no painel 
esquerdo. 

5 Selecione os primeiros 
três testes. Note que 
os valores que você 
alterou nas etapas 2 
e 3 são exibidos nesta 
caixa de diálogo. 

6 Clique em OK.

Se você personalizou as opções, é possível restaurar os padrões do MINITAB a qualquer 
momento. Para obter mais informações, consulte Restaurando as configurações padrão 
do MINITAB na página 9-7.
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Criar gráfico
X e S

Agora você está pronto para criar um gráfico de controle para verificar se o processo 
encontra-se estável ao longo do tempo. Você seleciona aleatoriamente 10 amostras 
de 20 dias para examinar as mudanças na média e a variabilidade do tempo de 
entrega. Crie um  e um gráfico S com os quais você poderá monitorar a média e a 
variabilidade do processo simultaneamente. Usar o gráfico  quando o tamanho do 
subgrupo for superior a 1 e os gráficos S quando o tamanho do subgrupo for igual ou 
superior a 9.

1 Se estiver continuando do capítulo anterior, selecione File ➤ New e selecione 
Minitab Project. Clique em OK. Caso contrário, simplesmente inicie o MINITAB.

2 Selecione File ➤ Open Worksheet.

3 Clique duas vezes em Meet MINITAB e selecione QUALITY.MTW. 
Clique em Open. 

4 Selecione Stat ➤ Control Charts ➤ Variables Charts for Subgroups ➤ Xbar-S.

Para criar um gráfico de controle, você só precisa completar a caixa de diálogo 
principal. Entretanto, você pode clicar em qualquer botão para selecionar as opções 
de personalização do gráfico.

5 Selecione All observations for 
a chart are in one column e 
digite Days.

6 Em Subgroup sizes, digite Date.

7 Clique em Xbar-S Options e 
clique na guia Tests. Note que esta 
caixa de diálogo apresenta os testes 
e os valores que você especificou 
anteriormente. (Consulte Definir 
opções para gráficos de controle na 
página 4-2.)  

Você pode clicar em qualquer guia 
para abrir as caixas de diálogo de 
personalização do gráfico de controle. 
As guias estão disponíveis conforme o 
tipo de gráfico. Parameters, Estimate, 
Display e Storage estão disponíveis para todos os gráficos de controle. Stages, 
Tests, S Limits e Box-Cox estão disponíveis para a maioria dos gráficos. Há outras 
opções para gráficos específicos.

8 Clique em OK em cada caixa de diálogo.

X
X
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Saída Graph

Interpretar
gráfico

X e S

Os dados apontam queda do centro de expedição Western dentro dos limites de 
controle, e não exibem padrões não aleatórios. Portanto, a média e o desvio-padrão 
do processo parecem estar sob controle (estável). A média ( ) é 2,985, e o 
desvio-padrão médio ( ) é 0,629.

Atualizar
gráfico de

controle

É possível atualizar o gráfico quando os dados forem alterados, sem ter de recriar o 
gráfico. A atualização do gráfico é possível para todos os gráficos no menu Graph 
(exceto Stem-and-Leaf) e para todos os gráficos de controle. 

Após ter criado o gráfico  e S, o gerente do centro de expedição Western lhe 
apresenta mais dados coletados em 23/03/2003. Adicione os dados à planilha e 
atualize o gráfico de controle.

S

X
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Adicionar dados à planilha

Você precisa adicionar os dados de data/tempo em C1 e os dados numéricos em C2.

1 Clique na guia Data para torná-la ativa.

2 Posicione o cursor em qualquer célula em C1 e pressione j para ir até a parte 
inferior da planilha.

3 Para adicionar a data 23/03/2003 nas linhas 201–210:

■ Primeiro, digite 23/03/2003 na linha 201 em C1.

■ Em seguida, selecione a célula que contém a 
data 23/03/2003, posicione o cursor sobre a 
alça de autopreenchimento no canto inferior 
direito da célula selecionada. Quando o 
mouse está sobre a alça, um símbolo de cruz 
(+) é exibido. Pressione c e arraste o 
cursor para a linha 210 para preencher as 
células com a repetição daquele valor de 
data. Quando você mantém a tecla c 
pressionada, uma pequena cruz aparece 
sobre o símbolo da cruz de 
autopreenchimento (++), indicando que 
valores repetidos, em vez de valores 
seqüenciais, serão adicionados às celulas.

4 Adicione os seguintes dados a C2, começando a partir da linha 201: 

3.60 2.40 2.80 3.21 2.40 2.75 2.79 3.40 2.58 2.50

Se a seta para entrada de dados está apontando para baixo, a ação de pressionar a 
tecla e move o cursor para a próxima célula abaixo.

5 Verifique se você digitou os dados corretamente.

Seta para entrada 
de dados
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Atualizar o gráfico de controle 

1 Clique com o botão direito sobre o gráfico  e S e selecione Update Graph Now.

Saída Graph

A janela  e S inclui agora o novo subgrupo. A média (  = 2,978) e o desvio-padrão 
(  = 0,6207) mudaram ligeiramente, mas o processo ainda parece estar sob controle. 

Visualizar
informações
do subgrupo

Como em qualquer gráfico do MINITAB, quando você move o mouse sobre os pontos 
em um gráfico de controle, várias informações sobre os dados são exibidas. 

Você deseja saber qual a média da amostra 9, o subgrupo com a maior média.

1 Mova o mouse sobre o ponto de dados referente à amostra 9.

Saída Graph

X

X
S

Para atualizar os gráficos de controle automaticamente:
1 Selecione Tools ➤ Options ➤ Graphics ➤ Other Graphics Options.
2 Selecione On creation, set graph to update automatically when data change. 



Capítulo 4 Avaliando a estabilidade do processo

4-8 Meet MINITAB

Interpretar
resultados

A informação sobre o dado mostra que a amostra 9 tem um tempo médio de entrega 
de 3,369 dias. 

Adicionar
uma linha de

referência

Um dos objetivos da livraria on-line é entregar os pedidos em 3,33 dias (80 horas), 
em média; assim, você deseja comparar o tempo médio de entrega do centro de 
expedição Western com essa meta. Você pode exibir a meta no gráfico  
adicionando uma linha de referência.

1 Clique com o botão direito sobre 
o gráfico  (o gráfico de cima) e 
selecione Add ➤ Reference Lines.

2 Em Show reference lines for Y 
positions, digite 3,33.

3 Clique em OK.

Saída Graph

Interpretar
resultados

A linha central ( ) está bem abaixo da linha de referência, indicando que, na média, 
o centro de expedição Western entrega os livros em prazo menor que a meta de 
3,33 dias. Somente o subgrupo 9 teve um tempo de entrega acima da linha de 
referência (> 3,33).

X

X
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Avaliando a capacidade do processo
Depois de determinar que um processo está sob controle estatístico, você deseja saber 
se o processo é capaz—, ou seja, se ele atende às especificações e produz “bons” 
resultados. Você determina a capacidade pela comparação da dispersão da variação do 
processo com a extensão dos limites de especificação. Se o processo não estiver sob 
controle, você poderá obter uma estimativa incorreta da capacidade do processo.

No MINITAB, você pode avaliar a capacidade graficamente, através de histogramas e 
gráficos de capacidade. Esses gráficos auxiliam na avaliação da distribuição dos dados 
e na verificação do controle do processo. Os índices de capacidade, ou estatísticas, 
são uma maneira simples de avaliar a capacidade do processo. Como a informação 
sobre o processo é reduzida a um só número, você pode usar as estatísticas de 
capacidade para comparar a capacidade entre os processos. O MINITAB oferece o 
recurso de análise de capacidade para vários tipos de distribuição, incluindo Normal, 
Exponencial, Weibull, Gama, Poisson e Binomial.

Conduzir uma
análise de

capacidade

Agora que você sabe que o processo de entrega está sob controle, conduza uma 
análise de capacidade para determinar se o processo está dentro dos limites de 
especificação e se resulta tempos de entrega aceitáveis. A meta do processo de 
entrega é de 3,33 dias. O limite superior de especificação (USL) é de 6 dias 
(um pedido entregue após 6 dias é considerado atrasado); e o limite inferior de 
especificação (LSL) não foi definido. A distribuição é aproximadamente normal; 
assim, você pode usar uma análise de capacidade normal.

1 Selecione Stat ➤ 
Quality Tools ➤ 
Capability Analysis 
➤ Normal.

2 Em Data are 
arranged as, 
selecione 
Single column. 
Digite Days.

3 Em Subgroup size, 
digite Date.

4 Em Upper spec, digite 6.

Para obter mais informações sobre a capacidade do processo, consulte Process capability no 
índice do MINITAB Help. 
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5 Clique em Options. Em Target (adds Cpm to table), digite 3,33.

Como com outros 
comandos do MINITAB, 
você pode modificar uma 
análise de capacidade 
especificando as 
informações na caixa 
de diálogo principal 
ou clicando em um 
dos botões da subcaixa 
de diálogo.

6 Clique em OK em cada 
caixa de diálogo. 

Saída Graph

Interpretar
resultados

Todas as estatísticas de capacidade geral e potencial são superiores a 1,33 (valor 
mínimo geralmente aceito), indicando que o processo do centro de expedição 
Western é capaz e, portanto, entrega os pedidos em prazos aceitáveis.

A janela Cpm (a razão da dispersão da especificação, USL − LSL, à raiz quadrada do 
desvio médio ao quadrado do valor da meta) é igual a 1,22, indicando que o processo 
não atinge a meta. O gráfico  com a linha de referência mostra que a média do 
processo esteve abaixo do valor da meta, indicando resultados favoráveis. Conclui-se 
que os clientes, na média, estão recebendo seus pedidos antes da meta de 3,33 dias. 

X

Para obter informações sobre como interpretar as análises de capacidade, consulte os tópicos 
sobre capability analysis no StatGuide.
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Salvar projeto Salve todo o seu trabalho em um projeto do MINITAB. 

1 Selecione File ➤ Save Project As.

2 Em File name, digite MY_QUALITY.MPJ. 

3 Clique em Save.

Próxima etapa
A análise da qualidade indica que o processo do centro de expedição Western está 
sob controle e é capaz de atender as especificações. No próximo capítulo, você 
planejará um experimento e analisará os resultados para investigar maneiras 
de melhorar o processo de pedido e entrega no centro de expedição Western. 
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5
Planejando um 
experimento 

Objetivos
Neste capítulo, você aprenderá como:

■ Conhecer os experimentos planejados no MINITAB, página 5-1

■ Criar um experimento factorial, página 5-2

■ Visualizar um experimento e digitar dados na planilha, página 5-5

■ Analisar um experimento e interpretar os resultados, página 5-6

■ Criar e interpretar os gráficos de interação e de efeitos principais, página 5-9

Visão geral
Os recursos de planejamento de experimentos (DOE) fornecem um método para 
investigar simultaneamente os efeitos de variáveis múltiplas (fatores) em uma 
variável de saída (resposta). Esses experimentos consistem em uma série de 
verificações, ou testes, nas quais alterações deliberadas são feitas para inserção de 
variáveis ou fatores, e os dados são coletados em cada verificação. Os profissionais da 
qualidade usam o DOE para identificar as condições do processo e os componentes 
do produto que influenciam a qualidade, para então determinar as configurações de 
variáveis de entrada (fatores) que maximizam os resultados.

O MINITAB oferece quatro tipos de planejamentos de experimentos: fatorial, 
superfície de resposta, misto e Taguchi (robusto). As etapas no MINITAB para criar, 
analisar e fazer gráficos de um planejamento de experimentos são similares para 
todos os tipos de experimentos. Depois de você conduzir o experimento e inserir 
os resultados, o MINITAB proporciona várias ferramentas gráficas e analíticas para 
auxiliá-lo a interpretar os resultados. Embora este capítulo demonstre as etapas 
típicas para criação e análise de um experimento fatorial, você pode utilizar tais 
etapas em qualquer experimento que venha a criar no MINITAB.
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Os recursos dos comandos DOE do MINITAB incluem:

■ Catálogos de planejamentos de experimentos, onde você pode escolher o mais 
adequado para facilitar a criação de um experimento.

■ Criação automática e armazenamento do seu experimento, uma vez especificadas 
suas propriedades.

■ Capacidade de exibir e armazenar estatísticas de diagnóstico, para ajudá-lo a 
interpretar os resultados.

■ Gráficos que o auxiliam na interpretação e apresentação dos resultados.

Neste capítulo, você deseja melhorar o tempo de entrega de pedidos a clientes 
no centro de expedição Western. Depois de avaliar vários fatores potencialmente 
importantes, você decide investigar dois fatores que podem reduzir o tempo de 
preparo de um pedido para envio: o sistema de processamento de pedidos e o 
procedimento da embalagem.

O Western está testando um novo sistema de processamento de pedidos e você deseja 
determinar se esse sistema acelerará a preparação do pedido. O centro também 
possui dois procedimentos diferentes de embalagem e você deseja investigar qual 
deles é o mais eficiente. Você decide conduzir um experimento fatorial para saber 
qual combinação de fatores resulta no menor tempo de preparação de um pedido 
para envio. Os resultados desse experimento o ajudará na tomada de decisões sobre 
o sistema de processamento de pedidos e os procedimentos de embalagem usados 
no centro de expedição.

Criando um planejamento de 
experimento

Antes de poder inserir ou analisar os dados mensurados no MINITAB, você deve 
criar um planejamento de experimento armazenando-o na planilha. Dependendo 
dos requisitos de seu experimento, você pode selecionar entre vários tipos de 
experimento. Ao oferecer uma lista dos experimentos disponíveis, o MINITAB o 
ajudará a selecionar um experimento. Uma vez escolhido o tipo de experimento 
e seus recursos, o MINITAB cria automaticamente o experimento e o armazena 
na planilha.

Para obter mais informações sobre os tipos de experimentos que o MINITAB oferece, consulte 
DOE (Stat menu) no índice do MINITAB Help.



Criando um planejamento de experimento Planejando um experimento

Meet MINITAB 5-3

Selecionar
experimento

Você deseja criar um experimento fatorial para examinar o relacionamento 
entre dois fatores, o sistema de processamento de pedidos o procedimento 
de embalagem, e o tempo dispendido no preparo de um pedido para envio.

1 Se estiver continuando do capítulo anterior, selecione File ➤ New e selecione 
Minitab Project. Clique em OK. Caso contrário, simplesmente inicie o MINITAB.

2 Selecione Stat ➤ DOE ➤ Factorial 
➤ Create Factorial Design.

Quando você cria um experimento 
no MINITAB, somente dois botões 
estão disponíveis inicialmente, 
Display Available Designs e 
Designs. Os outros botões são 
habilitados depois de você 
completar a subcaixa de 
diálogo Designs.

3 Clique em Display 
Available Designs.

Para a maioria dos tipos 
de experimentos, 
o MINITAB exibe todos 
os tipos possíveis e o 
número de ensaios 
necessárias na caixa 
de diálogo Display 
Available Designs. 

4 Clique em OK para 
retornar à caixa de 
diálogo principal.

5 Em Type of Design, selecione 2-level factorial (default generators).

6 Em Number of factors, digite 2.

7 Clique em Designs.

A parte de cima da caixa mostra 
os experimentos disponíveis para 
o tipo e número de fatores que você 
selecionou. Neste exemplo, em 
virtude de ser um experimento 
fatorial com dois fatores, só há 
uma opção: um experimento 
completo com quatro ensaios. 
Um experimento de dois níveis 
com dois fatores tem 22 (ou quatro) 
combinações de fatores possíveis.
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8 Em Number of replicates, selecione 3.

9 Clique em OK para retornar à caixa de diálogo principal. Note que o MINITAB 
habilita os outros botões.

Nomear os
fatores e

definir os
níveis de

fatores

O MINITAB insere os nomes e níveis que você digitou para cada fator na planilha 
e usa os nomes como rótulo dos fatores na saída da análise e nos gráficos. Se você 
não informou os níveis dos fatores, o MINITAB define o nível inferior como −1 e 
o superior como 1.

1 Clique em Factors.

2 Clique na primeira linha da coluna Name 
para alterar o nome do primeiro fator. 
Em seguida, use as teclas de direção para 
navegar dentro da tabela, movendo através 
das linhas ou das colunas. Na linha para:

■ Factor A, digite OrderSystem em Name, 
New em Low e Current em High. 
Em Type, selecione Text.

■ Factor B, digite Pack em Name A em Low, e B em High. Em Type, 
selecione Text.

3 Clique em OK para retornar à caixa de diálogo principal.

Tornar
aleatório e

armazenar o
experimento

Como padrão, o MINITAB torna aleatória a ordem de verificação de todos os tipos 
de experimento, exceto a ordem dos experimentos Taguchi. A aleatoriedade ajuda a 
assegurar que o modelo atende a certas suposições estatísticas e pode ajudar também 
a reduzir os efeitos de fatores não incluídos no estudo.

Definir a base do gerador de dados aleatórios faz com que você obtenha a mesma 
ordem de verificação toda a vez que criar um experimento. Ainda que você não o 
faça na prática, definir a base lhe dá a mesma ordem de verificação usada neste 
exemplo.

1 Clique em Options.

2 Em Base for random data 
generator, digite 9.

3 Certifique-se de que Store 
design in worksheet esteja 
marcado. Clique em OK 
em cada caixa de diálogo.
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Visualizando o experimento
Sempre que você cria um experimento, o MINITAB armazena as informações e fatores 
do experimento nas colunas da planilha. Abra a janela Data para ver a estrutura de 
um experimento típico. Você também pode abrir a planilha DOE.MTW na caixa 
de diálogo Meet MINITAB, que inclui o experimento e os dados de resposta.

Visualizar o
experimento

1 Selecione Window ➤ Worksheet 1.

A RunOrder, que é determinada aleatoriamente, indica a ordem pela qual você 
deve coletar os dados. Se você não torna aleatório um experimento, as colunas 
StdOrder e RunOrder serão iguais. 

Neste exemplo, por não terem sido incluídos pontos centrais ou pelo experimento 
não ter sido bloqueado o experimento, o MINITAB define os valores em C3 e C4 
como 1. Os fatores são armazenados nas colunas C5 e C6, rotuladas OrderSystem 
e Pack respectivamente. Por terem sido informados os níveis dos fatores na 
subcaixa de diálogo Factors, os níveis reais são exibidos na planilha.

Inserindo dados
Depois de conduzir o experimento e coletar os dados, você pode inseri-los na 
planilha. As características medidas são chamadas de resposta.

Neste exemplo você mensura o número de horas necessárias para preparar 
um pedido para envio. Foram obtidos os seguintes dados no experimento:

14.72 9.62 13.81 7.97 12.52 13.78 14.64 9.41 13.89 13.89 12.57 14.06

Você pode usar Stat ➤ DOE ➤ Display Design para alternar entre a ordem padrão ou 
aleatória, e entre a exibição codificada ou não codificada na planilha.

Para alterar as configurações do fator ou dos seus nomes, use Stat ➤ DOE ➤ Modify Design 
para alterar somente o nome dos fatores, você pode digitá-los diretamente na Worksheet.



Capítulo 5 Analisando o experimento

5-6 Meet MINITAB

Inserir dados
na planilha

1 Na Worksheet, clique na célula do nome da coluna C7 e digite Hours.

2 Digite as horas observadas, 
listadas acima, na coluna 
Hours da janela Data.

Você pode inserir dados em 
qualquer coluna, exceto 
naquelas que contêm as 
informações do experimento. 
Você também pode inserir várias 
respostas para um experimento 
sendo, uma por coluna.

Analisando o experimento
Agora que você já criou um experimento e coletou os dados da resposta, poderá 
ajustar um modelo aos dados e gerar gráficos para avaliar os efeitos dos fatores. 
Use os resultados do modelo ajustado para ver quais fatores são importantes para 
redução do número de horas necessárias ao preparo de um pedido para envio.

Ajustar um
modelo

Como você criou e armazenou um experimento fatorial, o MINITAB habilita os 
comandos de menu DOE ➤ Factorial ➤ Analyze Factorial Design e Factorial 
Plots. Neste momento, você pode ajustar um modelo ou gerar gráficos, dependendo 
do experimento. Neste exemplo, você ajustará primeiro o modelo.

1 Selecione Stat ➤ DOE ➤ 
Factorial ➤ Analyze 
Factorial Design.

2 Em Responses, 
digite Hours.

Você deve inserir uma 
coluna de resposta antes 
de abrir as subcaixas de 
diálogo.

Imprima um formulário com todos os dados, selecionando File ➤ Print Worksheet e 
certificando-se que Print Grid Lines esteja marcado. Use esse formulário para registrar 
as medidas durante o experimento.
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3 Clique em Terms. Certifique-se de que A: 
OrderSystem, B: Pack e AB estejam na caixa 
Selected Terms.

Ao analisar um experimento, sempre use a 
subcaixa de diálogo Terms para selecionar 
os termos para inclusão no modelo. 
Você pode adicionar ou remover fatores 
e interações usando os botões de seta. 
Use as caixas de seleção para incluir 
fatores e interações no modelo.

4 Clique em OK.

5 Clique em Graphs.

6 Em Effects Plots, selecione 
Normal e Pareto.

Os gráficos de efeitos 
só estão disponíveis nos 
experimentos fatoriais. 
Os gráficos da Análise 
de Resíduos, úteis na 
verificação de suposições 
do modelo, podem ser 
exibidos para todos os 
tipos de experimentos.

7 Clique em OK em cada 
caixa de diálogo.

Identificar
efeitos

importantes

Você pode usar tanto a saída de janela Session como os dois gráficos de efeitos para 
determinar quais efeitos são importantes no seu processo. Primeiro, verifique a saída 
de janela Session.

Saída da
janela Session

Factorial Fit: Hours versus OrderSystem, Pack

Estimated Effects and Coefficients for Hours (coded units)

Term              Effect    Coef  SE Coef      T      P
Constant                  12.573   0.1929  65.20  0.000
OrderSystem        3.097   1.548   0.1929   8.03  0.000
Pack              -2.320  -1.160   0.1929  -6.01  0.000
OrderSystem*Pack   1.730   0.865   0.1929   4.49  0.002

S = 0.668069   R-Sq = 93.79%   R-Sq(adj) = 91.46%
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Analysis of Variance for Hours (coded units)

Source              DF   Seq SS   Adj SS   Adj MS      F      P
Main Effects         2  44.9152  44.9152  22.4576  50.32  0.000
2-Way Interactions   1   8.9787   8.9787   8.9787  20.12  0.002
Residual Error       8   3.5705   3.5705   0.4463
  Pure Error         8   3.5705   3.5705   0.4463
Total               11  57.4645

Estimated Coefficients for Hours using data in uncoded units

Term                  Coef
Constant           12.5733
OrderSystem        1.54833
Pack              -1.16000
OrderSystem*Pack  0.865000

Alias Structure
I
OrderSystem
Pack
OrderSystem*Pack

Você ajusta o modelo completo, que inclui os dois efeitos principais e a interação 
em duas vias. Use os valores-P (P) na tabela Estimated Effects and Coefficients para 
determinar que efeitos são significativos. Usando α = 0,05, os efeitos principais para 
o sistema de processamento de pedidos (OrderSystem) e para o procedimento de 
embalagem (Pack), e a interação OrderSystem∗Pack são estatisticamente 
significativos, isto é, seus valores-P são menores que 0,05.

Interpretar
gráficos de

efeitos

Em seguida, avalie o gráfico de probabilidade normal e o diagrama de Pareto dos 
efeitos padronizados para verificar quais efeitos influenciam na resposta, Hours.

1 Para que o gráfico de 
probabilidade normal 
fique ativado, selecione 
Window ➤ Effects Plot 
for Hours.

Os termos significativos 
são identificados por um 
quadrado. OrderSystem 
(A), Pack (B) e 
OrderSystem∗Pack (A∗B) 
são significativos 
(α = 0,05). 

2 Para que o diagrama de Pareto fique ativo, selecione Window ➤ Effects Pareto 
for Hours.
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O MINITAB exibe o 
valor absoluto dos 
efeitos no diagrama 
de Pareto. Quaisquer 
efeitos que se estendam 
além da linha de 
referência são 
significativos ao nível de 
significância de de 0,05.

OrderSystem (A), 
Pack (B) e 
OrderSystem∗Pack 
(A∗B) são significativos 
(α = 0,05).

Extraindo conclusões

Exibir
gráficos
fatoriais

O MINITAB fornece gráficos específicos para interpretação dos resultados.

Neste exemplo, você gerou dois gráficos fatoriais que permitem que você visualize 
os efeitos—um gráfico de efeitos principais e um gráfico de interação.

1 Selecione Stat ➤ DOE ➤ Factorial ➤ 
Factorial Plots.

2 Selecione Main Effects Plot e clique na 
guia Setup.

3 Em Responses, 
digite Hours.

4 Selecione os termos que 
você deseja exibir no gráfico:

■ Clique em 
A:OrderSystem em 
Available. Em seguida, 
clique em  
para mover o fator 
A:OrderSystem 
para Selected.

■ Repita essas ações para 
mover B:Pack para Selected. Clique em OK.
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5 Selecione Interaction Plot e clique na guia Setup.

6 Repita as etapas 3 e 4. 

7 Clique em OK em cada caixa de diálogo.

Avaliar
gráficos

Examine o gráfico que exibe o efeito do uso do novo sistema de processamento 
de pedidos versus o sistema de processamento de pedidos atual, ou o uso do 
procedimento de embalagem A versus B. Esses efeitos de apenas um fator são 
chamados de efeitos principais.

1 Selecione Window ➤ Main Effects Plot (data means) for Hours para tornar 
ativo o gráfico dos efeitos principais.

O sistema de processamento de pedidos e o procedimento de embalagem têm um 
efeito similar no tempo de preparação dos pedidos. Isto é, a linha conectando as 
respostas médias do novo e do atual sistema de processamento de pedidos tem 
inclinação semelhante à da linha que conecta a resposta média do procedimento 
de embalagem A e B. O gráfico também indica que:

■ O novo sistema de processamento de pedidos leva menos tempo 
que o sistema atual.

■ Os procedimentos de embalagem B levam menos tempo que o 
procedimento A.

Se não houvesse interações significativas entre os fatores, um gráfico de efeitos 
principais descreveriam adequadamente onde você obteria o melhor retorno 
em termos de mudanças no seu processo. Como a interação neste exemplo 
é significativa, você deve examinar em seguida o gráfico de interação. 
Uma interação significativa entre dois fatores pode afetar a interpretação 
dos efeitos principais.

Este ponto mostra a 
média das verificações 
usando-se o atual sistema 
de processamento de 
pedidos.

Este ponto mostra a média 
das verificações usando-se 
o novo sistema de 
processamento de pedidos.

Esta linha mostra 
a média das 
respostas (Hours) 
no experimento.
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2 Selecione Window ➤ Interaction Plot (data means) for Hours para tornar ativo 
o gráfico dos efeitos principais.

Um gráfico de interação mostra o impacto que a mudança das configurações 
de um fator exerce sobre o outro fator. Uma vez que a interação pode ampliar 
ou diminuir os efeitos principais, avaliar interações é extremamente importante.

O gráfico mostra que os pedidos de livros processados com o novo sistema de 
processamento de pedidos e com o procedimento de embalagem B levam menos 
horas para serem preparados (cerca de 9 horas). Os pedidos processados com o 
atual sistema de processamento de pedidos e com o procedimento de embalagem 
A levam o maior tempo para serem preparados (cerca de 14,5 horas). Como a 
inclinação da linha do novo sistema de processamento de pedidos é maior, 
conclui-se que o procedimento de embalagem tem um efeito maior quando o 
novo sistema é usado, em relação ao sistema atual.

Com base nos resultados do experimento, você recomenda que o centro 
de expedição Western use o novo sistema de processamento de pedidos e o 
procedimento de embalagem B para aumentar a velocidade do processo de 
envio de livros. 

Salvar projeto 1 Selecione File ➤ Save Project As.

2 Clique duas vezes em Meet MINITAB. Em File name, digite MY_DOE.MPJ. 

3 Clique em Save.

Este ponto representa o 
tempo médio necessário 
para preparar as embalagens 
com o novo sistema de 
processamento de pedidos e o 
procedimento de embalagem A.

Esta legenda exibe 
os níveis 
do primeiro fator 
(OrderSystem).

A escala horizontal (eixo x) mostra os 
níveis do segundo fator (Pack). 

A escala vertical (eixo y) 
está nas unidades da 
resposta (Hours).
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Próxima etapa
O experimento fatorial indicou que você pode reduzir o tempo de preparação de 
pedidos no centro de expedição Western usando o novo sistema de processamento 
de pedidos e o procedimento de embalagem B. No próximo capítulo, você aprenderá 
como usar o as linhas de comando e como criar e executar Execs para refazer 
rapidamente uma análise quando novos dados forem coletados.



Meet MINITAB 6-1

6
Usando linhas de 
comando

Objetivos
Neste capítulo, você aprenderá como:

■ Habilitar e digitar nas linhas de comando, página 6-2

■ Conduzir uma análise usando linhas de comando, página 6-3

■ Reexecutar uma série de comandos com o Command Line Editor, página 6-5

■ Criar e executar um Exec, página 6-7

Visão geral
Cada comando do menu possui uma linha de comando correspondente. As linhas 
de comando consistem de um comando principal e, na maioria dos casos, de um 
ou mais subcomandos. Em geral, os comandos são palavras fáceis de lembrar, 
como PLOT, CHART ou SORT. Tanto os comandos principais quanto 
os subcomandos podem ser acompanhados de uma série de argumentos, 
que podem ser colunas, constantes, matrizes, strings de texto, ou números. 

As linhas de comando podem ser:

■ Digitadas na janela Session ou no Command Line Editor.

■ Copiadas da pasta History para o Command Line Editor. (Quando você usa 
os comandos do menu, o MINITAB gera e armazena as linhas de comando 
correspondentes na pasta History.)

■ Copiadas e salvas em um arquivo chamado Exec, que pode ser reexecutado 
em outras sessões ou compartilhado com outros usuários.
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Use as linhas de comando para reexecutar uma análise na sessão atual ou em outras 
sessões, ou como alternativa aos comandos do menu. Assim que se familiarizam com 
as linhas de comando, alguns usuários as consideram mais práticas que os comandos 
do menu.

O Western coleta e analisa continuamente o tempo de expedição tão logo hajam 
novos dados disponíveis. No Capítulo 4, Avaliando qualidade, você conduziu uma 
análise de capacidade dos dados referentes ao mês de março. Neste capítulo, você 
conduzirá uma análise de capacidade dos dados referentes a abril usando linhas de 
comando. 

Habilitando e digitando comandos
Uma maneira de usar as linhas de comando é digitar diretamente os comandos e 
subcomandos no prompt de comando da janela Session. Entretanto, por padrão, 
o MINITAB não exibe o prompt de comando. Para digitar os comandos diretamente 
na janela Session, você deve habilitar o prompt.

Habilitar
linhas de
comando

1 Se estiver continuando do capítulo anterior, selecione File ➤ New e selecione 
Minitab Project e clique em OK. Caso contrário, simplesmente inicie o 
MINITAB.

2 Selecione File ➤ Open Worksheet.

3 Clique duas vezes em Meet MINITAB e selecione 
SESSIONCOMMANDS.MTW. Clique em Open.

4 Clique na guia Session para torná-la ativa.

5 Selecione Editor ➤ Enable Commands. Um indicador de seleção aparece ao 
lado do item do menu.

Para saber mais sobre as linhas de comando, selecione Help ➤ Session Command Help. 

Para alterar as opções padrão e habilitar as linhas de comando para as próximas sessões:
1 Selecione Tools ➤ Options ➤ Session Window ➤ Submitting Commands.
2 Em Command Language, clique em Enable. 
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Examinar a
janela Session

Com o prompt de comando habilitado, você pode digitar as linhas de comando na 
janela Session. 

Conduzir
uma análise

com linhas de
comando

Em Capítulo 4, Avaliando qualidade, você conduziu uma análise de capacidade 
para determinar se os tempos de expedição estavam dentro das especificações 
(menos de seis dias para entrega). Para efetuar aquela análise, você usou Stat ➤ 
Quality Tools ➤ Capability Analysis ➤ Normal. Em seguida, usando duas caixas de 
diálogo diferentes, você inseriu diversas variáveis e valores. 

Para continuar avaliando os tempos de expedição do centro Western, você planeja 
repetir essa análise regularmente. Ao coletar novos dados, você pode recriar o gráfico 
usando apenas algumas linhas de comando, em vez de preencher várias caixas de 
diálogo. Analise os dados de expedição do mês de abril usando linhas de comando. 

1 No tópico Session, no prompt MTB >, digite:

CAPABILITY 'Days' 'Date'; 

2 Pressione e.

O ponto-e-vírgula indica que você deseja inserir um subcomando.

Prompt de 
comando

Quando você executa um comando do menu e o prompt está habilitado, a linha de comando 
correspondente é exibida na janela Session juntamente com a saída de texto. Essa técnica 
fornece uma maneira prática de aprender as linhas de comando.
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Note que o prompt MTB > torna-se SUBC>, permitindo que você adicione 
subcomandos para as várias opções usadas na análise de capacidade anterior.   

3 No prompt SUBC>, digite:

USPEC 6;

4 Pressione e.

5 No prompt SUBC>, digite:

TARGET 3,33.

6 Pressione e. 

O ponto indica o fim 
de uma seqüência de 
comando.

O MINITAB exibe a análise de 
capacidade para os dados de 
expedição do mês de abril. 

Prompt do 
subcomando

Para obter mais informações sobre linhas de comando, incluindo a sintaxe dos comandos e 
subcomandos, digite Help no prompt de comando seguido pelas primeiras quatro letras do 
nome do comando. Para obter informações gerais sobre a notação de sintaxe, consulte 
Notation for session commands no índice do MINITAB Help.
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Reexecutando uma série de comandos
O MINITAB gera linhas de comando correspondentes para a maioria dos comandos do 
menu que você usou e as armazena na pasta History. Em vez de repetir todas as etapas 
anteriores da análise usando os menus, você pode simplesmente reexecutar aqueles 
comandos selecionando-os na pasta History e clicando em Edit ➤ Command Line 
Editor. 

As linhas de comando para a análise de capacidade que você conduziu estão 
armazenadas na pasta History. Use o History ou o Command Line Editor para 
recriar a análise de capacidade.

Abra o
arquivo
History

1 Selecione Window ➤ Project Manager.

2 Clique na guia History.   

O painel direito do Project Manager contém todas as linhas de comando geradas 
durante uma sessão do MINITAB. Esses comandos são armazenados mesmo que o 
prompt de comando não esteja habilitado.

Quando você seleciona qualquer parte das linhas de comando na pasta History, 
esses comandos são exibidos automaticamente no Command Line Editor quando 
você o abre.

Reexecutar
uma série de

comandos

1 Para destacar as linhas de comando da análise de capacidade, clique em 
CAPABILITY 'Days' 'Date'; pressione s e clique em TARGET 3.33. 

linhas de 
comando

pasta 
History 
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2 Selecione Edit ➤ Command 
Line Editor.   

3 Clique em Submit Commands.

Saída Graph
   

Você recriou a análise de capacidade em apenas algumas etapas.

Se você edita um gráfico de controle, o MINITAB não gera automaticamente novas linhas de 
comando para as alterações efetuadas. Entretanto, você pode gerar as linhas de comando, 
incluindo todas as alterações de edição, usando:

■ Editor ➤ Copy Command Language, que copia os comandos para a área de transferência 

■ Editor ➤ Duplicate Graph, que recria o gráfico e armazena as linhas de comando na pasta 
History.

Para obter mais informações sobre Copy Command Language e o Duplicate Graph, consulte 
Copy Command Language (Editor menu) e Duplicate Graph (Editor menu) no índice do MINITAB Help.
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Repetindo análises com Execs
Um Exec é um arquivo de texto que contém uma série de comandos do MINITAB. 
Para repetir uma análise sem usar os comandos do menu ou digitar as linhas de 
comando, salve os comandos como um arquivo Exec e execute o Exec.

Os comandos armazenados na pasta History e que você usou para reexecutar as 
séries de comandos acima com o Command Line Editor também podem ser 
salvas como um Exec e executadas a qualquer tempo.

Crie um Exec
no menu

History

Salve as linhas de comando da análise de capacidade como um Exec. Você pode 
usar esse Exec para analisar continuamente os dados de expedição.

1 Selecione Window ➤ Project Manager.

2 Clique na guia History.

3 Para selecionar as linhas de comando da análise de capacidade, clique em 
CAPABILITY 'Days' 'Date';, pressione s e clique em TARGET 3.33. 

4 Clique com o botão direito no texto selecionado e, em seguida, selecione Save As.  

5 Em File name, digite SHIPPINGGRAPHS.

6 Em Save as type, selecione Exec Files (∗.MTB). Clique em Save.

Reexecutar
comandos

Você pode repetir a análise a qualquer momento executando o Exec.

1 Selecione File ➤ Other Files ➤ Run 
an Exec.

2 Clique em Select File.

3 Selecione o arquivo 
SHIPPINGGRAPHS.MTB 
e clique na guia Open.

Para obter mais informações sobre Execs e outras macros mais complexas, selecione Help ➤ 
Macros Help.
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Saída Graph    

O MINITAB executa os comandos do Exec para gerar a.análise de capacidade. Como 
é possível executar o Exec usando-se uma planilha (desde que os nomes da coluna 
coincidam), você pode compartilhar esse arquivo com outros usuários do MINITAB 
que necessitem efetuar a mesma análise. Por exemplo, o centro de expedição Western 
pode desejar compartilhar a análise de capacidade Exec com os centros de expedição 
Central e Eastern, de modo que esses centros possam conduzir a mesma análise dos 
seus próprios dados de expedição. Se você desejar usar o Exec com uma planilha ou 
coluna diferente, edite o Exec com um editor de texto como o Bloco de notas.

Salvar projeto Salve todo o seu trabalho em um projeto do MINITAB.

1 Selecione File ➤ Save Project As.

2 Em File name, digite MY_SESSIONCOMMANDS.MPJ.

3 Clique em Save.

Próxima etapa
Você aprendeu como usar as linhas de comando como alternativa aos comandos do 
menu como uma maneira rápida de reexecutar uma análise. No próximo capítulo, 
você criará um relatório para apresentar aos colegas os resultados de sua análise.
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7
Gerando relatórios

Objetivos
Neste capítulo, você aprenderá como:

■ Adicionar um gráfico ao ReportPad, página 7-2

■ Adicionar uma saída da janela Session ao ReportPad, página 7-3

■ Editar ReportPad, página 7-5

■ Salvar e visualizar um relatório, página 7-6

■ Copiar o conteúdo do ReportPad para um processador de texto, página 7-7

■ Editar um gráfico do MINITAB em outro aplicativo, página 7-8

Visão geral
O MINITAB possui várias ferramentas para ajudá-lo a criar relatórios:

■ O ReportPad é o Project Manager, ao qual você pode adicionar resultados gerados 
no MINITAB em suas sessões.

■ O Copy to Word Processor, permite que você copie facilmente o conteúdo do 
ReportPad para um processador de texto.

■ O editor interno de gráficos, para editar os gráficos no MINITAB, depois de terem 
sido copiados e coletados em outros aplicativos.

Para apresentar aos colegas os resultados da análise dos dados de expedição, você 
deseja preparar um relatório que inclua vários elementos de suas sessões do MINITAB.
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Usando o ReportPad
Através do Meet MINITAB, você efetuou várias análises e deseja compartilhar os 
resultados com os colegas. O Project Manager do MINITAB contém uma pasta, 
chamada ReportPad, na qual você pode criar relatórios simples. 

O ReportPad atua como um editor de texto simples (como o Bloco de notas), 
de onde você pode imprimir ou salvar arquivos em formato RTF (rich text) 
ou HTML (Web) rapidamente. No ReportPad, você pode:

■ Armazenar os resultados e gráficos do MINITAB em um único documento

■ Adicionar comentários e cabeçalhos

■ Reorganizar a saída

■ Alterar o tamanho da fonte

■ Imprimir toda a saída de uma análise

■ Criar relatórios prontos para a Web

Adicionar
gráficos ao
ReportPad

Para adicionar componentes à janela ReportPad, clique com o botão direito do 
mouse sobre um gráfico ou na saída da janela Session e selecione Append to Report. 
Além disso, o texto e gráficos de outros aplicativos podem ser copiados para o 
ReportPad do MINITAB.

Adicione o histograma com ajustes e grupos que você criou no Capítulo 2, Criando 
gráficos, ao ReportPad.

1 Se estiver continuando do capítulo anterior, selecione File ➤ New e selecione 
Minitab Project. Clique em OK. Caso contrário, simplesmente inicie o 
MINITAB.

2 Selecione File ➤ Open Project.

3 Clique duas vezes em Meet MINITAB e selecione REPORTS.MPJ. 
Clique em Open.

4 Selecione Window ➤ Histogram of Days.
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5 Clique com o botão direito em qualquer lugar da região do gráfico e selecione 
Append Graph to Report.

6 Selecione Window ➤ Project Manager.

7 Clique na pasta ReportPad. O histograma foi adicionado ao ReportPad.

Adicionar
uma saída de

janela Session
ao ReportPad

Você também pode adicionar uma saída da Session ao ReportPad. No Capítulo 3, 
Analisando dados, você efetuou estatísticas descritivas para os três centros de 
expedição regionais. Adicione ao ReportPad a saída para os três centros.

1 Selecione Window ➤ Session.

Região 
do 
gráfico
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2 No tópico Session, clique com o botão direito sobre o título Results for Center = 
Central na Session e selecione Append Section to Report. A referência de anexos 
de saída do MINITAB é delineada pelos títulos (que estão em negrito).

3 Repita as etapas acima para Results for Center = Eastern e para Results for 
Center = Western.

4 Selecione Window ➤ Project Manager, e clique em ReportPad folder. 
Clique em  para maximizar a janela e exibir melhor o relatório.

Se você clicar com o 
botão direito nessa área 
e selecionar Append 
Section to Report, 
os resultados do centro 
de expedição Central 
serão adicionados ao 
ReportPad.
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Editar no
ReportPad

Personalize o relatório substituindo o título padrão e adicionando um pequeno 
comentário à saída gráfica.

1 Selecione o título padrão (Minitab Project Report). Digite Report on Shipping 
Data. Pressione e.

2 Abaixo de Report on Shipping Data, digite Histogram of delivery time by center.

3 Selecione o texto Histogram of delivery 
time by center. Clique com o botão 
direito no texto selecionado e, 
em seguida, selecione Font.

4 Em Font, selecione Arial. Em Font 
style, selecione Regular. Em Size, 
digite 11. Em Color, selecione Maroon.

5 Clique em OK.

Para adicionar simultaneamente várias saídas da Session ao ReportPad:
1 Selecione a saída na janela Session.
2 Clique com o botão direito sobre a saída na janela Session.
3 Selecione Append Selected Lines to Report.
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Agora você tem um relatório simples que ilustra alguns de seus resultados. Se você 
salva um projeto do MINITAB, pode adicionar comentários e alterar a formatação a 
qualquer momento, uma vez que o MINITAB salva o conteúdo do ReportPad como 
parte do projeto.

Salvando um relatório
Você pode salvar o conteúdo do ReportPad (bem como as Worksheets e a Session) 
em formato Rich Text Format (RTF) ou como uma página da Web (HTML), de 
modo que possa abri-los em outros aplicativos.

Salvar como
arquivo RTF

Salve o relatório como arquivo RTF para enviá-lo eletronicamente a colegas ou para 
abri-lo em outros aplicativos.

1 No Project Manager, 
clique com o botão direito 
na pasta ReportPad e 
selecione Save Report As.

2 Em File name, digite 
ShippingReport.

3 Em Save as type, 
selecione Rich Text 
Format (∗.RTF). 
Clique em Save.

Todos os gráficos e saídas de janela Session podem ser editados depois de terem sido anexados 
ao ReportPad. Para editar um gráfico no ReportPad, clique duas vezes sobre o gráfico para 
habilitar as ferramentas internas de edição de gráficos do MINITAB.
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Copiando um relatório para um 
processador de texto
Os processadores de texto fornecem opções de formatação não disponíveis no 
ReportPad, tais como adicionar destaques para apontar resultados importantes 
e dispor gráficos lado a lado.

Duas ferramentas do ReportPad, Copy to Word Processor e Move to Word Processor, 
permitem que você transfira o conteúdo do ReportPad para o processador de texto 
sem utilizar o recurso de copiar/colar:

■ Copy to Word Processor transfere o conteúdo do ReportPad para um processador 
de texto, deixando o conteúdo original no ReportPad.

■ Move to Word Processor transfere o conteúdo do ReportPad para um processador 
de texto e exclui o conteúdo do ReportPad.

Copiar
relatórios
para um

processador
de texto

1 No Project Manager, 
clique com o botão 
direito na 
pasta ReportPad.

2 Selecione Copy to Word 
Processor.

3 Em File name, digite 
Shipping Report. Não há 
necessidade de escolher 
o tipo de arquivo porque 
Rich Text Format 
(∗.RTF) é a única 
opção disponível.

4 Clique em Save.

O MINITAB abre automaticamente o processador de texto padrão e carrega o 
arquivo RTF que você salvou.

Você pode agora editar o conteúdo do MINITAB no processador de texto padrão.
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Usando as ferramentas internas de 
edição gráfica
Quando você copia gráficos para um processador de texto ou para outro aplicativo, 
seja com o copiar/colar ou com Copy to Word Processor, você pode usar o Editor 
interno de gráficos para acessar as ferramentas de edição de gráficos do MINITAB.

Editar um
gráfico do

MINITAB
em um

processador
de texto

Para combinar o gráfico com o plano de fundo do relatório e criar um efeito visual 
melhor, use as ferramentas do editor interno de gráficos para alterar o padrão da área 
do gráfico, das bordas e das linhas sem retornar ao MINITAB.

1 No processador de texto, clique duas vezes sobre o histograma. Note que agora há 
várias barras de ferramentas com ferramentas de edição.

O gráfico está no modo de edição; você pode clicar duas vezes sobre um item do 
gráfico para editá-lo, como o faria no MINITAB.

Ferramentas 
de edição de 
gráficos do 
MINITAB

Região do 
gráfico
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2 Clique duas vezes na região do gráfico do histograma.

3 Em Fill Pattern, selecione Custom. 

4 Em Type, selecione .

5 Em Borders and Fill Lines, 
selecione Custom.

6 Em Type, selecione None. 
Clique em OK.

7 Clique fora da região do gráfico 
para sair do modo de edição.

Salvar projeto Salve todo o seu trabalho em um projeto do MINITAB.

1 No MINITAB, selecione File ➤ Save Project As.

2 Em File name, digite MY_REPORTS.MPJ. 

3 Clique em Save.

Para obter mais informações sobre o editor interno de gráficos do MINITAB, consulte Embedded 
Graph Editor no índice do MINITAB Help. 
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Próxima etapa
No próximo capítulo, você aprenderá a preparar uma planilha do MINITAB. 
Você combinará dados de várias origens e os incluirá no MINITAB. Além disso, 
para preparar os dados e simplificar a análise você editará e reorganizará as 
colunas e linhas.
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8
Preparando uma 
planilha

Objetivos
Neste capítulo, você aprenderá como:

■ Abrir uma planilha, página 8-2

■ Combinar dados de uma planilha do Excel em uma planilha do MINITAB, 
página 8-3

■ Copiar e colar dados de um arquivo texto em uma planilha do Minitab, 
página 8-4

■ Visualizar informações da planilha, página 8-5

■ Substituir valores ausentes, página 8-6

■ Organizar colunas de dados, página 8-6

■ Codificar dados, página 8-8

■ Adicionar nomes as colunas, página 8-8

■ Inserir e nomear uma nova coluna de dados, página 8-9

■ Usar o Calculator para criar uma nova coluna na planilha, página 8-9

Visão geral
Em muitos casos, você usa planilhas que já foram configuradas, como você o fez 
no Meet MINITAB. Algumas vezes, entretanto, você deve combinar os dados de 
diferentes origens e colocá-los em uma planilha do MINITAB antes de iniciar uma 
análise. O MINITAB pode usar dados de:

■ Planilhas do MINITAB salvas anteriormente

■ Arquivos de texto

■ Documentos do Microsoft Excel
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Para incluir esses dados no MINITAB, você pode:

■ Digitá-los diretamente no MINITAB

■ Usar o recurso de copiar/colar de outros aplicativos

■ Abrir vários tipos de arquivos, incluindo arquivos do Excel ou arquivos de texto

Depois de inserir os dados no MINITAB, você pode editar as células e reorganizar 
as colunas e linhas a fim de preparar os dados para análise. As manipulações mais 
comuns são empilhamento, seleção, especificação de nomes de colunas e edição de 
valores de dados.

Este capítulo mostra como inserir dados de diferentes origens no MINITAB como 
o arquivo SHIPPINGDATA.MTW, usado nos Capítulos 2 e 3, foi preparado 
para análise.

Obtendo dados de diferentes origens
Para as análises iniciais do Meet MINITAB, a planilha SHIPPINGDATA.MTW, 
que contém dados dos três centros de expedição, já está configurada. Entretanto, 
originalmente, os três centros de expedição armazenaram os dados de pedidos de 
livros de diferentes maneiras:

■ Eastern—em uma planilha do MINITAB

■ Central—em um arquivo do Microsoft Excel

■ Western—em um arquivo de texto

Para analisar todos os pedidos de livros, você deve combinar os dados dos três centros 
de expedição em uma única planilha do MINITAB.

Abrir uma
planilha

Comece com os dados do centro de expedição Eastern, que estão armazenados em 
uma planilha do MINITAB chamada EASTERN.MTW.

1 Se estiver continuando do capítulo anterior, selecione File ➤ New e selecione 
Minitab Project e clique em OK. Caso contrário, simplesmente inicie o 
MINITAB.

2 Selecione File ➤ Open Worksheet.

3 Clique duas vezes em Meet MINITAB e selecione EASTERN.MTW. 
Clique em Open.

O MINITAB pode abrir vários tipos de arquivos. Para ver os tipos de arquivo, clique em Files of 
Type na caixa de diálogo Open Worksheet.
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Combinar
dados do

Excel

A janela Central armazenou seus dados em uma planilha do Excel.

Para combinar os dados dos pedidos de livros do centro de expedição Central com os 
dados do centro Eastern, combine os dados na planilha do Excel com os dados na 
planilha atual do MINITAB.

1 Selecione File ➤ Open 
Worksheet.

2 Em Files of type, selecione 
Excel (∗.xls).

3 Selecione CENTRAL.XLS.

4 Selecione Merge.

5 Clique em Open.

Examinar a
planilha

Selecionar o item Merge faz com que os dados do Excel sejam adicionados à 
planilha atual. O MINITAB posiciona os dados em células à direita dos dados da 
planilha atual, nas colunas C5-C8. Se você não tivesse selecionado o item Merge, 
o MINITAB teria colocado os dados em uma nova planilha.

Dados originais Dados combinados

O MINITAB também possui um comando de menu Merge Worksheets, que fornece opções 
adicionais para combinar duas ou mais planilhas abertas. Para obter mais informações sobre 
Merge, consulte Merge Worksheets no índice Help.
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Copiar e colar
de um arquivo

de texto

Em vez de abrir arquivos que contenham dados, você pode copiar os dados de outros 
aplicativos e colá-los no MINITAB. O Western armazenou dados em um arquivo de 
texto simples que você pode abrir usando o Bloco de notas ou o Wordpad.

1 Abra o arquivo WESTERN.TXT (na pasta Meet MINITAB) pelo Bloco de notas 
ou por qualquer outro programa editor de texto.

2 Selecione Edit ➤ Select All.

3 Selecione Edit ➤ Copy.

4 No MINITAB, clique na na linha de nome da primeira coluna vazia (C9). 

Se estiver copiando e colando dados que incluam os nomes das colunas, clique na 
célula de nome da coluna na primeira coluna em branco e cole os dados. Se os 
dados não incluírem as células de nome de colunas, clique na primeira célula 
em branco.

5 Selecione Edit ➤ Paste Cells.

Examinar a
planilha

O MINITAB cola os dados na planilha e preenche as células apropriadas nas colunas 
C9−C12. O formato desse arquivo de texto foi configurado anteriormente para que 
o MINITAB o interpretasse corretamente, usando os títulos de texto para preencher 
as células de nomes de colunas e os dados subseqüentes para preencher as colunas 
logo abaixo.

Dados originais Dados colados



Preparando uma planilha para análise Preparando uma planilha

Meet MINITAB 8-5

Você também pode abrir arquivos de texto diretamente no MINITAB usando File ➤ 
Open Worksheet. Para ver como os dados serão exibidos no MINITAB, selecione 
Preview na caixa de diálogo Open Worksheet. 

Preparando uma planilha para análise
Com os dados em uma só planilha, você está praticamente pronto para iniciar a 
análise. No entanto, você deve alterar a planilha com as seguintes ações:

■ Substituir um valor ausente

■ Empilhar dados

■ Substituir dados

■ Adicionar nomes de colunas

■ Adicionar nova coluna

■ Criar uma coluna de valores calculados

Exibir
informações
da planilha

Para exibir um resumo das colunas da planilha, use  na barra de ferramentas 
do Project Manager. Esse botão abrirá a subpasta Columns, na pasta Worksheets. 
Esse resumo é especialmente útil para identificar comprimentos diferentes de 
colunas ou colunas que contenham valores ausentes.

1 Clique em  na barra de ferramentas do Project Manager ou pressione 
c+a+I.

O MINITAB leu facilmente o arquivo delimitado por tabulações acima, mas nem todos os 
arquivos de texto estão em um formato que possa ser facilmente importado. O MINITAB fornece 
várias ferramentas de interpretação de formatos de arquivos de texto. Para obter mais 
informações, consulte Text files no índice do MINITAB Help. 

Para obter uma lista completa dos tipos de manipulação de dados disponíveis no MINITAB, 
consulte Data menu no índice do MINITAB Help.
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O Columns contém detalhes sobre a planilha atual. Em cada centro, a contagem 
deve ser a mesma para todas as colunas. Note que a contagem dos dados do Eastern 
(C1−C4) é de 109 para todas as colunas, e a contagem dos dados do Central 
(C5−C8) é de 105, também para todas as colunas. Entretanto, o Western, 
C10 possui uma contagem de 104, diferente das outras colunas, que possuem 
contagem de 105.

2 Clique em  novamente para retornar à tela anterior.

Examinar a
planilha

Examine a coluna 
C10 para verificar 
se há valores 
ausentes. Note que 
a última linha da 
coluna está vazia. 
Quando você copia 
e cola dados de um 
arquivo de texto ou 
arquivo do Excel 
em uma planilha, o 
MINITAB interpreta 
as células numéricas ou de data/tempo vazias como valores ausentes, os quais 
aparecem com asteriscos (∗) por padrão. Contudo, se a última linha de uma coluna 
de dados em um arquivo de texto contém uma célula vazia, o MINITAB a mantém 
vazia quando você cola os dados na planilha, como você pode ver na coluna C10.

Substitur
valores

ausentes

Para que o MINITAB execute a análise correta, você deve digitar o símbolo de valor 
ausente na célula vazia da última linha.

1 Clique na guia Data para torná-la ativa e 
selecione Editor ➤ Go To.

2 Em Enter column number or name, 
digite C10.

3 Em Enter row number, digite 105. 
Clique em OK.

4 Na linha 105 da coluna C10, digite uma asterisco (∗). Pressione e.

Empilhar
dados

Agora que os dados estão organizados em uma única planilha do MINITAB, note as 
variáveis similares em cada centro de expedição. Alguns comandos do MINITAB 
permitem que dados de diferentes grupos fiquem desagrupados em colunas separadas. 
Outros exigem que os grupos estejam organizados em uma única coluna com níveis 
de agrupamento. Entretanto, todas as análises podem ser executadas com dados 
empilhados. 

Para obter mais informações sobre a barra de ferramentas do Gerenciador de Projeto, 
consulte Project Manager Toolbar no índice do MINITABHelp.

Célula vazia
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Para analisar os dados, você precisa reorganizar as variáveis em colunas empilhadas. 
Você pode mover os dados dentro da planilha através do recurso de copiar/colar ou 
usar os itens do menu Data para reorganizar os blocos de dados.

1 Selecione Data ➤ Stack 
➤ Blocks of Columns.

2 Na lista de variáveis, 
selecione Order, Arrival, 
Status e Distance. Clique 
em Select para mover as 
variáveis para a primeira 
linha de Stack two or 
more blocks of columns 
on top of each other.

3 Repita a etapa 2 para as 
colunas pedido, entrega, 
status e distância para 
os centros de expedição 
Central e Western.

4 Em Store stacked data in, selecione New worksheet. Em Name, digite 
MY_SHIPPINGDATA.

5 Selecione Use variable names in subscript column.

6 Clique em OK.

Examinar a
planilha

As variáveis dos centros de expedição estão nas mesmas colunas, sendo Order 
(centro Eastern), Order_1 (centro Central) e Order_2 (centro Western) os rótulos 
ou subscripts para indicar de que centro os dados são provenientes.

Coluna Subscripts

Seta para entrada 
de dados
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Codificar
dados

Os rótulos da coluna Center não indicam adequadamente de que centro são os 
dados. Codifique os rótulos com nomes mais representativos.

1 Selecione Data ➤ Code 
➤ Text to Text.

2 Em Code data from 
columns, digite 
Subscripts.

3 Em Into columns, 
digite Subscripts.

4 Na primeira linha de 
Original values, digite 
Order. Na primeira linha 
de New, digite Eastern.

5 Na segunda linha de 
Original values, digite Order_1. Na segunda linha de New, digite Central.

6 Na terceira linha de Original values, digite Order_2. Na terceira linha de New, 
digite Western.

7 Clique em OK.

Os rótulos dos centros de expedição na coluna Subscripts são agora Eastern, Central 
e Western.

Adicionar
nomes de

colunas

Adicione nomes de colunas dos dados empilhados.

1 Clique na seta para entrada de dados no canto superior esquerdo da janela Data 
para que a seta aponte para a direita.

2 Clique na célula de nome da coluna C1. Para substituir o rótulo Subscripts, digite 
Center e pressione e.

3 Repita a mesma operação para os outros nomes:

■ Na coluna C2, digite Order.

■ Na coluna C3, digite Arrival.

■ Na coluna C4, digite Status.

■ Na coluna C5, digite Distance.
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Calcular
valores de
diferença

Antes de salvar a nova planilha e executar as análises, é necessário calcular o número 
de dias entre a data do pedido e a data de entrega. Você pode usar o Calculator do 
MINITAB para criar uma coluna com esses valores.

Inserir e nomear uma coluna

Insira uma coluna chamada Days entre Arrival e Status.

1 Clique com o botão direito em C4 e selecione Insert Columns.

2 Clique na célula de nome da coluna C4. Digite Days e pressione e.

Usar o Calculator 

Use o Calculator para executar funções aritméticas e matemáticas básicas. 
O MINITAB armazena os resultados em uma coluna ou constante.

Calcule o tempo de entrega e armazene os valores na coluna Days.

1 Selecione Calc ➤ 
Calculator.

2 Em Store result in variable, 
digite Days. 

3 Em Expression, 
digite Arrival −Order. 
Clique em OK.

Para obter maiores informações sobre o Calculator e as funções e operações disponíveis, 
consulte Calculator no índice do MINITAB Help. 
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Examinar a
planilha

O Days contém os novos valores calculados que representam o tempo de entrega. 
Esses valores estão expressos em dias.

Salvar a
planilha

Salve todo o seu trabalho em uma planilha do MINITAB.

1 Selecione File ➤ Save 
Current Worksheet As.

2 Em File name, digite 
MY_SHIPPINGDATA.

3 Em Save as type, selecione 
Minitab.

4 Clique em Save.

Próxima etapa
Os dados dos centros de expedição, provenientes de várias origens, estão no MINITAB 
e estão configurados corretamente para análise. No próximo capítulo, você ajustará 
os padrões do MINITAB para executar rapidamente as análises dos dados de 
expedições futuras.
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Personalizando o 
MINITAB

Objetivos
Neste capítulo, você aprenderá como:

■ Alterar as opções do padrão para gráficos, página 9-2

■ Criar uma nova barra de ferramentas, página 9-4

■ Adicionar comandos a uma barra de ferramentas personalizada, página 9-5

■ Atribuir teclas de atalho a um comando do menu, página 9-6

■ Restaurar as configurações padrão do MINITAB usando o Manage Profiles, página 9-7

Visão geral
O MINITAB possui várias ferramentas para alterar as opções padrão ou criar ferramentas 
personalizadas tais como barras de ferramentas ou atalhos de teclado personalizados. 

Use Tools ➤ Options para alterar os padrões para:

■ Configurações do programa (uso da memória, diretório inicial, layout de janela e 
caixa de diálogo)

■ Janelas Data e Session

■ Comandos estatísticos

■ Gráficos

Use Tools ➤ Customize para:

■ Atribuir uma tecla de atalho a um item do menu

■ Definir as opções para exibição das barras de ferramentas no MINITAB

■ Criar ícones personalizados para os itens do menu ou para os botões das barras 
de ferramentas.
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Agora que você concluiu sua primeira análise de expedição de livros e gerou um 
relatório, você pode usar Tools ➤ Options e Tools ➤ Customize para personalizar 
o ambiente do MINITAB para tornar as futuras análises mais rápidas e fáceis.

Opções de configuração 
Você pode alterar várias opções durante uma sessão do MINITAB, tais como as 
configurações de exibição de gráficos ou a opção de habilitar o prompt de linha 
de comando. Entretanto, quando você sai do MINITAB, essas opções retornam 
aos padrões nas sessões seguintes do MINITAB.

Se você deseja que uma configuração se torne padrão para todas as sessões do 
MINITAB, use Tools ➤ Options. As configurações alteradas mantêm-se ativas 
até que você as altere novamente.

Como você planeja executar análises semelhantes dos dados de expedição nos 
próximos meses, você deseja alterar as preferências padrão.

Adicionar
rodapé

automático

Como você irá criar os mesmos gráficos com dados semelhantes no futuro, 
você precisa diferenciar os resultados de cada análise. Você decidiu adicionar um 
rodapé automático em seus gráficos para incluir o nome da planilha, data da 
última modificação e alguma informação sobre os dados utilizados.

1 Se estiver continuando do capítulo anterior, selecione File ➤ New e selecione 
Minitab Project e clique em OK. Caso contrário, simplesmente inicie o 
MINITAB.

2 Selecione File ➤ Open Worksheet.

3 Clique duas vezes em Meet MINITAB e selecione SHIPPINGDATA.MTW. 
Clique em Open.

Se você alterou as opções, pode restaurar as configurações padrão do MINITAB a qualquer 
momento. Para obter mais informações, consulte Restaurando as configurações padrão 
do MINITAB na página 9-7.
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4 Selecione Tools ➤ 
Options ➤ Graphics ➤ 
Annotation ➤ My 
Footnote.

5 Em Information to 
include in my 
footnote, selecione 
Worksheet name e 
Date the graph was 
last modified.

6 Em Custom text, 
digite Shipping 
center efficiency. 
Clique em OK.

Com essas configurações, a cada vez que você criar um gráfico, o MINITAB 
adicionará um rodapé automático.

Criar um
histograma

para ver um
rodapé

Para ver um exemplo de rodapé automático, crie um histograma.

1 Selecione Graph ➤ Histogram.

2 Selecione With Fit and Groups e clique na guia OK.

3 Em Graph variables, digite Days.

4 Em Categorical variables for grouping (0-3), digite Center.

5 Clique em OK.

Rodapé 
automático
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Criando uma barra de ferramentas 
personalizada 
Além de alterar as opções padrão para comandos individuais, você também pode 
poupar tempo nas futuras sessões do MINITAB usando Tools ➤ Customize.

Use Customize para criar novos menus e barras de ferramentas que contenham 
somente as teclas de atalho que você escolher para os comandos que você acessa 
com mais freqüência.

Criar uma
barra de

ferramentas

Em algumas análises, você retorna aos mesmos itens de menu várias vezes. 
Combinar esses itens em uma única barra de ferramentas personalizada pode 
simplificar as análises futuras. 

Crie uma barra de ferramentas personalizada que inclua alguns dos comandos 
usados na análise dos centros de expedição.

1 Selecione Tools ➤ Customize.

2 Clique na guia Toolbars. 

3 Clique em New.

4 Em Toolbar Name, digite Shipping 
Data. Clique em OK.

Uma nova barra de 
ferramentas chamada 
Shipping Data será exibida 
em Toolbars e o nome da 
nova barra de ferramentas 
será exibido na lista de 
barras de ferramentas. 

Barra de 
ferramentas 
vazia

Nome 
da nova 
barra de 
ferramentas
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Adicionar
comandos à

barra de
ferramentas

Adicione comandos à barra de ferramentas vazia. Na análise do centro de expedição, 
você usou Graph ➤ Histogram e Graph ➤ Scatterplot, de modo que agora deseja 
adicionar esses comandos a uma barra de ferramentas.

1 Clique e arraste a barra de 
ferramentas vazia para fora da 
caixa de diálogo Customize. 

2 Clique na guia Commands.

3 Em Categories, selecione Graph.

4 Em Commands, selecione Histogram.

Em Categories há uma lista de todos 
os menus do MINITAB. Quando você 
seleciona um desses menus, uma lista 
dos itens de menu correspondentes é 
exibida em Commands.

5 Clique e arraste Histogram para a nova 
barra de ferramentas.

6 Em Commands, selecione Scatterplot.

7 Clique e arraste Scatterplot para a nova 
barra de ferramentas.

8 Clique em Close.

Você pode adicionar quantos comandos desejar, para que você tenha uma barra 
de ferramentas com todos os comandos que utiliza com mais freqüência. Para 
acessar rapidamente os itens da nova barra de ferramentas pelo teclado, atribua 
atalhos no teclado.

Histogram Scatterplot

Você também pode criar um menu personalizado Para obter mais informações sobre Tools ➤ 
Customize, consulte Customize no índice do MINITAB Help. 
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Atribuindo teclas de atalho
O MINITAB já contém várias teclas de atalho para as funções usadas com maior 
freqüência, tais como Copiar (c+C), Colar (c+V), e Salvar Como (c+S). 
As teclas de atalho permitem que você evite os menus e abra rapidamente as caixas 
de diálogo.

Para atribuir teclas de atalho, use Tools ➤ Customize ➤ Keyboard.

Atribuir uma
tecla de

atalho

Como os histogramas são usados com freqüência para análise dos dados de 
expedição, você deseja atribuir uma tecla de atalho para esse comando.

1 Selecione Tools ➤ Customize.

2 Clique na guia Keyboard.

3 Em Category, selecione Graph.

Categories oferece uma lista de todos 
os menus do MINITAB. Quando você 
seleciona um desses menus, uma lista 
dos itens de menu correspondentes é 
exibida em Commands.

4 Em Commands, selecione Histogram.

5 Clique em Press New Shortcut Key.

6 Pressione c+s+H.

Em Press New Shortcut Key, o texto 
Assigned to exibe o status atual da 
combinação de teclas selecionada. 
Neste caso, o texto exibe [Unassigned]. 
As teclas ou combinações de teclas que 
já estão atribuídas a um comando são 
indicadas aqui. Qualquer combinação 
de teclas já existente deve ser 
desvinculada do comando antes de 
lhe ser atribuído o novo comando.

7 Clique em Assign. A nova tecla de atalho é exibida em Current Keys.

8 Clique em Close.

Você pode acessar agora a galeria Histogram pressionando c+s+H.

Para obter uma lista das teclas de atalho padrão MINITAB, selecione Help ➤ Keyboard Map, 
ou consulte Shortcut keys no índice do MINITAB Help. 
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Restaurando as configurações padrão 
do MINITAB 
As configurações alteradas através de Tools ➤ Options e Tools ➤ Customize, 
bem como quaisquer alterações que você efetuou nas configurações de data/tempo 
e ordem de valor, são armazenadas em um perfil. Você pode ativar e desativar 
esse perfil (e remover todas as configurações) usando Tools ➤ Manage Profiles. 
Você também pode exportar e compartilhar esse perfil com outros usuários que 
estejam trabalhando com análises semelhantes.

As configurações que você ajustou enquanto trabalhava no Meet MINITAB já estão 
armazenadas no perfil ativo. Desative o perfil atual para restaurar as configurações 
padrão do MINITAB e altere o nome do perfil para usá-lo em futuras análises dos 
centros de expedição.

Restaurar
padrões

1 Selecione Tools ➤ Manage Profiles.

2 Clique em  para mover MyProfile 
de Active profiles para Available 
profiles.

3 Clique duas vezes em MyProfile 
em Available profiles, digite 
ShippingCenterAnalysis.

4 Clique em OK.

As configurações padrão são restauradas. 
O MINITAB cria um novo perfil ativo 
para armazenar as alterações que você 
fizer a partir desse momento.

Para ativar as configurações que você ajustou durante as sessões do Meet MINITAB, 
mova o perfil ativo atual para Available profiles, mova ShippingCenterAnalysis para 
Active profiles, e clique OK. 

Para obter mais informações sobre o gerenciamento de perfis, consulte Manage Profiles no 
índice do Minitab Help.

Você também pode restaurar os padrões do MINITAB clicando duas vezes no arquivo 
RestoreMinitabDefaults.exe localizado na pasta principal do MINITAB instalada no disco rígido. 
Exporte os perfis que você deseja manter antes de executar esse programa.
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Salvar projeto Salve todo o seu trabalho em um projeto do MINITAB.

1 Selecione File ➤ Save Project As.

2 Em File name, digite My_CUSTOMIZE.MPJ. 

3 Clique em Save.

Próxima etapa
Sua análise está completa, mas o que fazer se você tiver dúvidas ou quiser mais 
obter mais informações sobre um determinado tópico? O próximo capítulo sugere 
maneiras de obter respostas às suas perguntas sobre o MINITAB e fornece detalhes 
sobre como usar o MINITAB Help e o StatGuide.
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Obtendo Ajuda

Objetivos
Neste capítulo, você aprenderá como:

■ Obter respostas e localizar informações, página 10-2

■ Usar o MINITAB Help, página 10-6

■ Usar o MINITAB StatGuide, página 10-8

■ Use Session Command Help, página 10-10

Visão geral
Se você tiver dúvidas ou desejar saber mais detalhes sobre um tópico, o MINITAB 
pode ajudá-lo.

Da assistência no preenchimento de uma caixa de diálogo passando pelo guia para 
intepretações estatísticas às instruções para uso de linhas de comando em suas 
análises, a documentação on-line do MINITAB e os recursos de Internet podem 
ajudá-lo a localizar as respostas de que você mais precisa.

Este capítulo aborda o uso do Help, do StatGuide e do Session Command Help 
para explorar o MINITAB e sugere maneiras de localizar respostas às suas dúvidas.
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Obtendo respostas e informações
O Meet MINITAB tem foco em apenas alguns dos recursos mais usados do MINITAB. 
Para obter detalhes sobre outros comandos, funções e conceitos estatísticos, explore a 
documentação e os recursos on-line do MINITAB. 

Recurso Descrição Envie email para

Help Documentação sobre os 
recursos e conceitos do 
MINITAB. Inclui informações 
sobre: 

■ Menus e caixas de diálogos

■ Métodos e fórmulas

■ Linhas de comando 

■ Macros

■ Clique em Help em qualquer caixa 
de diálogo.

■ Clique em  na barra de 
ferramentas.

■ Pressione 1 a qualquer 
momento.

■ Selecione Help ➤ Help.

Consulte Help na página 10-6 
para obter maiores informações.

How to 
Use Help

Informações gerais sobre como 
navegar no MINITAB Help.

Selecione Help ➤ How to Use Help.

StatGuide Guia estatístico cujo foco é a 
interpretação de exemplos.

■ Clique com o botão direito sobre 
a saída de janela Session ou sobre 
uma janela Graph e selecione 
StatGuide.

■ Clique com o botão direito sobre 
a saída de janela Session ou Graph 
do Project Manager e selecione 
StatGuide.

■ Clique em  na barra de 
ferramentas.

■ Pressione s+1.

■ Selecione Help ➤ StatGuide.

Consulte StatGuide na página 10-8 
para obter mais informações.

How to 
Use the 
StatGuide

Informações gerais sobre 
como usar o MINITAB 
StatGuide.

Selecione Help ➤ How to Use the 
StatGuide.
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Session 
Command 
Help

Documentação sobre as linhas 
de comando do MINITAB, 
que você pode usar 
interativamente ou 
para criar uma macro.

■ Selecione Help ➤ Session 
Command Help.

■ No prompt MTB > na janela 
Session, digite HELP.

■ Para acessar informações sobre 
uma linha de comando específica, 
no prompt MTB > na janela 
Session, digite HELP seguido 
de um comando.

Consulte Session Command Help na 
página 10-10 para obter maiores 
informações.

Macros 
Help

Suporte para a criação e 
execução de macros do 
MINITAB, que armazena 
comandos em arquivos 
de texto.

Selecione Help ➤ Macros Help.

Tutorials Tutoriais passo a passo que 
apresentam o ambiente 
MINITAB e fornecem uma 
visão geral do software.

Selecione Help ➤ Tutorials.

Meet 
MINITAB 
PDF

Uma versão em PDF do 
Meet MINITAB. (Para sua 
conveniência, o Adobe 
Acrobat Reader é fornecido.)

No menu Start, selecione Programs 
➤ MINITAB 14 ➤ Meet MINITAB.

Help-to-Go
arquivos

MINITAB Help está disponível 
em arquivos em PDF de fácil 
impressão. Os arquivos estão 
disponíveis somente em inglês.

Consulte www.minitab.com/products/
minitab/14/ e clique no link 
Documentation.

What’s 
New

Informações sobre os novos 
recursos da Versão 14 do 
MINITAB.

No menu Start, selecione Programs 
➤ MINITAB 14 ➤ What’s New.

ReadMe Informações recentes sobre 
essa versão do MINITAB, 
incluindo detalhes sobre 
mudanças no software 
ou na documentação.

No menu Start, selecione Programs 
➤ MINITAB 14 ➤ ReadMe.

Recurso Descrição Envie email para
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Envie-nos comentários sobre a documentação on-line e impressa do MINITAB para 
doc_comments@minitab.com.

MINITAB Help Visão Geral
Os componentes da documentação on-line do MINITAB—bem como outras 
informações relacionadas—estão resumidas em uma única página. A partir desta 
página, você pode seguir para a assistência mais detalhada, instruções e tópicos de 
suporte. Esta visão geral organiza links para os tópicos do Help de acordo com a 
estrutura de menus do MINITAB.

Localizar
informações

Para exibir a página de visão geral:

■ Selecione Help ➤ Help.

■ Pressione 1.

■ Click em  na barra de ferramentas Standard.

Três menus suspensos tornam a localização de informações fácil e rápida.

■ Basics—como usar o Help, o guia de introdução do MINITAB e a descrições 
das janelas do software

■ Reference—exemplos de comandos, glossário de termos e abreviações, guia de 
solução de problemas e instruções para uso das linhas de comando e macros

■ Service and Support—como registrar o MINITAB, maneiras de contatar o suporte 
técnico e descrição da documentação do MINITAB, recursos da Internet e outros 
produtos

Suporte 
técnico

Contato com nossos 
especialistas do suporte 
técnico; respostas às questões 
técnicas mais comuns; 
download de macros; 
e downloads de atualizações 
gratuitas do software MINITAB.

Acesse suporte@minitabbrasil.com.br 
para contatar o suporte técnico. 
Você também pode contatar o 
suporte técnico pelo telefone 
55-31-3292-7611. Para obter 
informações on-line, visite 
www.minitab.com/support. 

Site da 
Web

Saiba mais sobre nossos 
produtos, treinamento, 
recursos e muito mais.

Consulte www.minitabbrasil.com.br.

Recurso Descrição Envie email para
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Para obter maiores informações sobre o ambiente do MINITAB Help, selecione Help ➤ How to 
Use Help.

Use os menus para acessar 
informações básicas, material 
de referência e informações 
de suporte e serviços.

Clique em um link 
de menu para 
exibir os tópicos da 
Help para todos os 
comandos naquele 
menu.
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Help
MINITAB Help é uma fonte conveniente e completa de informação que inclui 
instruções sobre os menus e caixas de diálogo, visões gerais, exemplos, guia para 
configuração dos dados, métodos e fórmulas. Você pode explorar os recursos 
estatísticos do MINITAB e conhecer novos métodos para tarefas de rotina. 
Help também fornece um guia sobre como usar as ferramentas estatísticas, 
de controle de qualidade, as análises de sobrevivência e de confiabilidade, 
e o planejamento de experimentos do MINITAB.

Adicionalmente, com o Help você também pode aprender sobre o ambiente do 
MINITAB; sobre como usar linhas de comando; como criar macros e Execs; sobre 
os recursos de entrada, saída e manipulação de dados do MINITAB; e sobre como 
trabalhar com dados e gráficos.

Localizar
informações

A maioria dos tópicos do Help são exibidos em uma janela que consiste de três áreas:

■ Barra de ferramentas — contém botões para ocultar e exibir o painel de 
navegação, retornar ao um tópico anterior, imprimir um ou mais tópicos e 
ferramentas para trabalhar no ambiente da Ajuda

■ Painel de navegação — fornece quatro guias para explorar o sumário e o índice, 
pesquisar por palavras ou frases e amazenar os tópicos mais usados para um acesso 
rápido e fácil

■ Painel do tópico — exibe o tópico do Help selecionado 

Barra de ferramentas

Painel de navegação

■ Contents — Clique 
em qualquer pasta 
ou tópico para 
obter mais 
informações.

■ Index — Pesquise 
no índice por um 
termo no índice ou 
navegue pela lista.

■ Search — Pesquise 
o Help por palavras 
ou frases 
específicas.

Painel do tópico
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Informações
específicas

sobre
comandos

Você pode acessar a assistência específicas sobre comandos pelas caixas de diálogo do 
MINITAB clicando em Help na caixa de diálogo ou pressionando 1. O Help sugere 
maneiras de preencher a caixa de diálogo e estimula um entendimento completo da 
tarefa através de links para os tópicos relacionados e comandos associados.

A maioria dos tópicos da caixa de diálogo principal contém os seguintes links:

■ Overview, com visão geral da área do assunto, incluindo informações tais 
como porque certo método é útil e como selecionar um método para uso

■ How to, com instruções sobre como preencher a caixa de diálogo

■ Example, com exemplos de uso incluindo saída e interpretação

■ Data, com requisitos que explicam como você deve organizar os dados 
na planilha e que tipos de dados você pode analisar com a ferramenta

■ See also, com links para tópicos e comandos relacionados, incluindo métodos 
e fórmulas

Links para informações 
da subcaixa de diálogo

Onde você pode achar 
o comando no menu 
do MINITAB 

Explicação de cada 
item da caixa de 
diálogo

Explicação do 
comando
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StatGuide
O MINITAB StatGuide explica como interpretar tabelas e gráficos estatísticos 
de modo prático e fácil. Diferente do Help, que fornece um guia para uso do 
MINITAB, o StatGuide tem foco na interpretação dos resultados usando exemplos 
pré-selecionados para explicar a saída.

Os tópicos do StatGuide incluem informações tais como:

■ Situações de análise de dados reais

■ Breves resumos dos recursos estatísticos

■ Ênfase nos mais importantes componentes da saída

Localizar
informações

Depois de executar um comando, você pode aprender mais sobre a saída 
examinando-a e observando e exemplo de interpretação. O StatGuide 
proporciona um caminho direto para a guia específica do comando:

■ Clique com o botão direito sobre a saída de janela Session ou em um gráfico, 
e selecione StatGuide.

■ Clique na saída da janela Session ou em um gráfico, e clique em  na barra 
de ferramentas ou pressione s+1.

■ No Project Manager, clique no nome da saída da Session ou do gráfico, e clique 
em  na barra de ferramentas ou pressione s+1. Você também pode 
clicar com o botão direito no nome da saída de janela Session ou do gráfico, 
e selecionar StatGuide.

Você também pode pesquisar o StatGuide para localizar palavras ou frases 
específicas. No MINITAB, selecione Help ➤ Search the StatGuide e clique na guia 
Find. Ou acesse o StatGuide selecionando Help ➤ StatGuide em seguida clicando 
em Help Topics. 

Clique em Help Topics para 
abrir o painel de navegação 
do StatGuide. 
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Informações
específicas

sobre
comandos

O StatGuide está organizado em duas janelas: a janela do conteúdo principal e o 
MiniGuide. O MiniGuide contém amostras da saída da Session ou de gráficos e, em 
geral, uma lista dos tópicos relacionados para ajudá-lo na navegação pelo StatGuide. 
A janela do conteúdo principal contém a interpretação dos resultados e os links para 
um conteúdo mais aprofundado.

  

O painel de navegação do MINITAB StatGuide 
contém:

■ Contents — Explore o StatGuide. Os tópicos 
são exibidos na ordem do menu Stat do 
MINITAB. Clique duas vezes em um livro 
para acessar os itens do menu.

■ Index — Pesquise o índice por um termo 
ou navegue pela lista de palavras-chave.

■ Find — Pesquise o conteúdo do StatGuide 
para localizar todas as ocorrências de uma 
palavra ou frase específica.

Exiba uma lista de todos os tópicos 
do StatGuide para um comando.

Navegue por 
todos os tópicos 
do StatGuide.

Visualize conteúdo 
aprofundado para obter mais 
informações sobre a análise.

Examine saídas dos exemplos e 
navegue por tópicos relacionados.

Leia sobre a 
análise e 
interpretação 
dos resultados.

Para obter mais informações sobre como usar o StatGuide, consulte Help ➤ How to Use the 
StatGuide.
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Session Command Help 
Além de usar os menus e caixas de diálogo do MINITAB, você também pode 
conduzir análises, gerar gráficos e manipular dados usando as linhas de 
comando. Cada comando do menu do MINITAB possui uma linha de comando 
correspondente, que consiste de um comando principal e, em geral, um ou mais 
subcomandos. As linhas de comando são especialmente úteis porque podem ser 
usadas para criar macros, que são linhas de comando armazenadas em um arquivo 
de texto. As macros podem ajudar a automatizar tarefas repetidas. Consulte a Help ➤ 
Macros Help para obter mais informações sobre como criar Execs e macros.

Localizar
informações

Para acessar o MINITAB Session Command Help, selecione Help ➤ Session 
Command Help.

O Session Command Help é similar ao MINITAB Help. A barra de ferramentas, 
o painel de navegação e o painel do tópico fornecem as ferramentas necessárias 
para aprender e usar as linhas de comando.  

Acesse esses tópicos 
para obter instruções 
sobre como usar as 
linhas de comando 
e macros.

Acesse esses tópicos 
para obter listas dos 
comandos e macros.

Para saber mais sobre as linhas de comando, consulte o Capítulo 6, Usando linhas de comando.
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Informações
específicas

sobre
comandos

Para acessar informações sobre uma linha de comando específica, no prompt 
MTB >, digite HELP seguido do nome do comando. Pressione e.

Sintaxe do comando. Clique 
em um subcomando para 
acessar informações mais 
detalhadas.

Localização do comando 
correspondente no menu 
do MINITAB.

A maioria dos tópicos sobre linhas de comando contém links para:

■ Example, com exemplos de uso do comando, incluindo saída.

■ See also, com links para tópicos relacionados.

Informações detalhadas 
sobre os subcomandos.

Explicação do comando.
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Próxima etapa
No próximo capítulo, saiba mais sobre o ambiente do MINITAB e tipos e formatos 
de dados usados pelo MINITAB. O capítulo também inclui uma lista de tabelas de 
referência rápida das ações e as análises disponíveis no MINITAB.
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11
Referência

Objetivos
Neste capítulo, você encontra informações sobre:

■ O ambiente do MINITAB, página 11-2

■ Os dados do MINITAB, página 11-5

■ Referência rápida, página 11-6

Visão geral
Os capítulos anteriores do Meet MINITAB apresentaram a você o MINITAB e alguns 
dos seus recursos e comandos. Este capítulo fornece informações aprofundadas sobre 
o ambiente e dados do MINITAB, bem como as tabelas de referência rápida para 
ajudá-lo a executar as ações e as estatísticas que você mais precisa em suas análises.
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O ambiente do MINITAB

Durante a análise de dados, você trabalha com várias janelas e ferramentas diferentes 
do MINITAB. Eis uma visão geral do ambiente do MINITAB:  

Janelas do
MINITAB

■ A janela Session exibe saída de texto, tais como as tabelas de estatísticas. 
Você pode exibir as colunas, constantes e matrizes nesta janela selecionando 
Data ➤ Display Data.

■ A Data contêm colunas e linhas de células nas quais você digita, edita e visualiza 
os dados de cada planilha.

■ Graph exibe gráficos. É possível ter até 200 janelas de Graph abertas ao 
mesmo tempo.

Session 

Janelas 
de Data

Barra de 
menus

Menu de atalho Graph

Project 
Manager

Barra de 
status

 Barras de ferramentas
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Project
Manager

O Project Manager contém pastas permitindo que você navegue, visualize e 
manipule várias partes do projeto. Ao clicar com o botão direito sobre as pastas ou 
sobre seu conteúdo, você pode acessar vários menus que permitem gerenciar a saída 
de janela Session, gráficos, planilhas, idioma do comando e áreas relacionadas com 
o projeto.

Esta pasta… Contém... Use para...

Session Uma lista de:
■ todas as saídas da 

Session por 
comando

■ Todos os gráficos

Gerenciar a saída da janela Session. 
Por exemplo:
■ Ir para a saída da Session
■ Copiar, excluir, renomear 

ou imprimir a saída da 
Session ou dos gráficos

■ Anexar a saída da janela Session 
ou dos gráficos ao ReportPad

History Todos os comandos 
usados

■ Repetir seqüências complexas 
de comandos

■ Usar comandos para criar Execs 
e macros

Graph Uma lista de todos os 
gráficos do projeto

Gerenciar os gráficos. Por exemplo:
■ Organizar, renomear, proteger ou 

remover gráficos
■ Anexar gráficos ao ReportPad

ReportPad Uma ferramenta básica 
de processamento 
de texto

■ Criar, organizar ou editar relatórios 
de um projeto

■ Mover o conteúdo do ReportPad 
para um programa de 
processamento de texto com mais 
recursos para edição e layout

Pastas

Conteúdo 
da pasta 
aberta
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Menus e
ferramentas

O MINITAB fornece:

■ Uma barra de menus para seleção dos comandos.

■ Uma barra de ferramentas Standard com botões para as funções mais usadas − 
os botões mudam conforme a janela do MINITAB que esteja ativa.

■ Uma barra de ferramentas do Project Manager com atalhos para as pastas do 
Project Manager.

■ Uma barra de ferramentas para a Worksheet com botões para inserir ou limpar 
células, linhas e colunas, mover colunas e mover para a próxima linha ou para 
a linha anterior.

■ Uma barra de status que exibe textos explicativos quando você aponta para um 
item de menu ou botão da barra de ferramentas.

■ Menus de atalho que são exibidos quando você clica com o botão direito em 
qualquer janela do MINITAB ou em qualquer pasta no Project Manager. 
O menu exibe as funções mais usadas para aquela janela ou pasta.

■ Barras de ferramentas de edição gráfica (Graph Editing, Graph Annotation 
Toolse 3D Graph Tools) com botões para adicionar e alterar elementos gráficos.

■ Barras de ferramentas DOE (fatorial, superfície de respostas, misto e projetos 
Taguchi) com botões para funções do DOE.

Related 
Documents

Uma lista dos arquivos 
de programa, 
documentos ou 
URLs que estejam 
relacionados ao 
projeto do MINITAB

Acessar rapidamente arquivos 
relacionados com o projeto 
que não sejam do MINITAB

Worksheet O Columns, 
Constants e Matrices 
e Design para cada 
planilha aberta

Visualizar resumos de informações das 
planilhas, incluindo:

■ Contagens das colunas, valores 
ausentes e descrições das colunas

■ Constantes

■ Matrizes

■ Resumo do experimento

Esta pasta… Contém... Use para...

As barras de ferramentas DOE e de edição gráfica não estão visíveis na inicialização, mas podem ser 
abertas selecionando-se Tools ➤ Toolbars e clicando-se nas barras de ferramentas desejadas.
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Dados do MINITAB

No MINITAB, os dados estão contidos em uma planilha. O número de planilhas que 
um projeto pode ter está limitado somente pela memória de seu computador.

Tipos de
dados

Uma planilha pode conter três tipos de dados:

■ Dados numéricos − Números.

■ Dados em texto − Letras, números, espaços e caracteres especiais. Por exemplo, 
Teste #4 ou América do Norte.

■ Dados de data/tempo − Datas (tais como 1-Jan-2004 ou 17/03/04), tempo (como 
08:25:22 AM), ou ambos (como 17/03/04 08:25:22 AM). O MINITAB armazena 
internamente as datas e o tempo como números, mas os exibe no formato que 
você escolher.

Formas de
dados

Os dados podem estar em uma das três formas:

A pasta Worksheets do Project Manager contém uma lista das colunas, constantes e 
matrizes em cada projeto. 

Conjunto
de dados

de amostra

O MINITAB possui conjuntos de dados para exemplo que estão armazenados 
nas subpastas DATA, STUDENT1, STUDENT8, STUDENT9, STUDNT12, 
e STUDNT14 da pasta principal do MINITAB. Os conjuntos de dados usados 
no Meet MINITAB estão localizados na subpasta Meet MINITAB da pasta DATA. 
Para obter a descrição completa da maioria desses conjuntos de dados, consulte 
Sample data sets no índice do MINITAB Help.

Forma Contém... Referência
Número 
disponível

Coluna Dados numéricos, 
em texto ou 
de data/tempo

■ C + número, como 
em C1 ou C22

■ Nome da coluna, 
como em Centro 
ou Entrega

Limitado somente 
pela memória do 
computador, até um 
máximo de 4000

Constante 
armaze- 
nada

Um único número 
ou string de texto 
(por exemplo, 
New York)

■ K + número, como 
em K1 ou K93

■ Nome da coluna, 
como em Primeiro 
ou Contador

1000

Matriz Um bloco 
retangular de 
células contendo 
números

■ M + número, como 
em M1 ou M44

■ Nome da coluna, 
como em Inversa

100
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Referência rápida

Para saber onde encontrar os comandos nos menus do MINITAB, use as tabelas 
de referência rápida a seguir. Selecione uma tabela e procure na primeira coluna 
a informação desejada. A segunda coluna em cada tabela informa aonde ir no 
MINITAB para executar a ação. Para saber mais sobre um comando, pesquise 
pelo nome do comando no índice do MINITAB Help.

As tabelas de referência rápida são as seguintes:

■ Projetos, na página 11-6

■ Planilhas, na página 11-7

■ Barras de ferramentas e menus, na página 11-8

■ Colunas, linhas e células, na página 11-9

■ Manipulação de dados, na página 11-10

■ Importação e exportação de dados, na página 11-11

■ Estatísticas, na página 11-12

■ Gráficos, na página 11-19

■ Janela Graph, na página 11-20

Projetos Para... Selecione...

Abrir arquivos, documentos e URLs 
relacionados ao projeto, que não 
sejam do MINITAB

Window ➤ Project Manager ➤ Related 
Documents

Abrir projeto File ➤ Open Project

Anexar a saída da janela Session 
ao ReportPad

Window ➤ Project Manager ➤ Session 
folder, em seguida ReportPad folder

Copiar, excluir, renomear ou imprimir 
a saída da janela Session ou os gráficos

Window ➤ Project Manager ➤ Session

Criar macros usando comandos Window ➤ Project Manager ➤ History

Criar um novo projeto File ➤ New ➤ Minitab Project

Digitar ou visualizar a descrição do 
projeto (criador, data e comentários)

File ➤ Project Description

Editar a última caixa de diálogo Edit ➤ Edit Last Dialog

Editar e executar comandos usados 
anteriormente

Edit ➤ Command Line Editor
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Planilhas

Executar arquivo um Exec 
(tipo de macro do MINITAB)

File ➤ Other Files ➤ Run an Exec

Fechar projeto atual File ➤ New ➤ Minitab Project
File ➤ Open Project
File ➤ Exit

Gerar, organizar e editar relatórios 
no ReportPad

Window ➤ Project Manager ➤ ReportPad

Gerenciar gráficos (salvar, copiar, 
imprimir, proteger, renomear ou 
anexar ao ReportPad)

Window ➤ Project Manager ➤ Graphs

Ir para a Session Window ➤ Project Manager ➤ Session

Repetir seqüências complexas de 
comandos

Window ➤ Project Manager ➤ History

Sair do MINITAB File ➤ Exit

Salvar o projeto File ➤ Save Project
File ➤ Save Project As

Visualizar o resumo da planilha atual, 
atualizado automaticamente 

Window ➤ Project Manager ➤ Worksheet (s)

Para... Selecione...

Para... Selecione...

Abrir a planilha existente File ➤ Open Worksheet

Abrir uma nova planilha File ➤ New ➤ Minitab Worksheet

Alterar direção de entrada de dados 
(horizontal ou vertical)

Editor ➤ Worksheet ➤ Change Entry 
Direction

Combinar as planilhas Data ➤ Merge Worksheets

Copiar a planilha para uma nova 
planilha ou anexá-la uma outra.

Data ➤ Copy ➤ Worksheet to Worksheet

Digitar ou visualizar a descrição da 
planilha (criador, data e comentários)

Editor ➤ Worksheet ➤ Description

Dividir a planilha Data ➤ Split Worksheet

Editar links da planilha (gerenciar links, 
obter dados externos e executar 
comandos externos)

Edit ➤ Worksheet Links
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Barras de
ferramentas

e menus

Fechar a planilha File ➤ Close Worksheet

Imprimir a planilha File ➤ Print Worksheet

Salvar a planilha atual File ➤ Save Current Worksheet

Salvar a planilha atual com novo nome File ➤ Save Current Worksheet As

Selecionar toda a planilha ou parte 
dela copiando-a para a nova planilha

Data ➤ Subset Worksheet

Para... Selecione...

Para... Selecione...

Atribuir tecla de atalho a um comando Tools ➤ Customize, e clique na guia 
Keyboard

Criar ou excluir a barra de ferramenta Tools ➤ Customize, e clique na guia Toolbars

Definir as opções no MINITAB para 
alterar os padrões para suas 
preferências

Tools ➤ Options

Exibir botões da barra de ferramentas 
com ícones grandes

Tools ➤ Customize, e clique na guia Options

Exibir ou ocultar a barra de 
ferramentas

Tools ➤ Customize, e clique na guia Toolbars

Exibir ou ocultar a barra de 
ferramentas

Tools ➤ Toolbars

Exibir ou ocultar a barra de status Tools ➤ Status Bar

Exibir ou ocultar dicas ou teclas 
de atalho

Tools ➤ Customize, e clique na guia Options

Gerenciar as configurações específicas 
do usuário

Tools ➤ Manage Profiles

Personalizar o menu, o submenu, a 
barra de menus ou a barra de 
ferramentas

Tools ➤ Customize, e clique na guia 
Commands, Toolbars ou na guia Menu

Redefinir os menus do MINITAB Tools ➤ Customize, e clique na guia Menu
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Colunas,
linhas e
células

Para... Selecione...

Classificar colunas armazenando-as nas 
colunas originais, em outras colunas 
especificadas ou em nova planilha

Data ➤ Sort

Colar conteúdo da área de transferência 
nas células selecionadas

Edit ➤ Paste Cells

Combinar duas ou mais colunas de 
texto, lado a lado na nova coluna

Data ➤ Concatenate

Copiar colunas, constantes e matrizes Data ➤ Copy 

Copiar conteúdo das células selecionadas 
para a área de transferência

Edit ➤ Copy Cells

Cortar células da planilha e copiar 
para a área de transferência

Edit ➤ Cut Cells

Desempilhar as colunas Data ➤ Unstack Columns

Digitar ou visualizar a descrição 
da coluna

Editor ➤ Column ➤ Description

Empilhar as colunas ou blocos 
de colunas

Data ➤ Stack ➤ Columns
Data ➤ Stack ➤ Blocks of Columns

Empilhar as linhas em colunas Data ➤ Stack ➤ Rows

Excluir células da planilha, movendo 
para cima as outras linhas da coluna

Edit ➤ Delete Cells

Excluir colunas, constantes e matrizes Data ➤ Erase Variables

Excluir linhas da planilha Data ➤ Delete Rows

Formatar colunas (tipo de dados, 
comprimento, comprimento padrão 
para todas as colunas na planilha, exibir 
ou ocultar, e definir ordem de valor)

Editor ➤ Format Column
Editor ➤ Column

Inserir uma célula vazia sobre a célula 
selecionada

Editor ➤ Insert Cell

Inserir uma coluna à esquerda da coluna 
selecionada

Editor ➤ Insert Column

Inserir uma linha vazia sobre a linha 
selecionada

Editor ➤ Insert Row

Ir para a próxima coluna, célula ativa, 
próxima linha ou linha anterior

Editor ➤ Go To ➤ selecione um item
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Manipulação
de dados

Ir para uma célula designada Editor ➤ Go To…

Limpar o conteúdo das células 
selecionadas, manter as células vazias 
ou com os símbolos de valores ausentes

Edit ➤ Clear Cells

Mover colunas selecionadas à esquerda 
da coluna designada, ou após a última 
coluna em uso

Editor ➤ Move Columns

Selecionar todas as células da planilha Edit ➤ Select All Cells

Transpor as colunas em linhas e 
armazená-las em uma nova planilha 
ou no fim da planilha atual

Data ➤ Transpose Columns

Para... Selecione...

Para... Selecione...

Alterar o tipo de dados de/para 
numérico, texto ou data/tempo

Data ➤ Change Data Type

Alterar um valor ou um conjunto de 
valores para novos valores (dados 
numéricos, em texto ou de data/tempo 
para o mesmo ou para outro tipo de 
dados, ou usar a tabela de conversão)

Data ➤ Code

Calcular estatísticas da coluna, como 
média, mediana ou desvio padrão

Calc ➤ Column Statistics

Calcular estatísticas de linha, como 
média, mediana ou desvio padrão para 
cada linha das variáveis escolhidas

Calc ➤ Row Statistics

Calcular funções densidade de 
probabilidade (fpd), probabilidades 
acumuladas (FDA) e funções de 
distribuição acumulada inversa (FDAinv) 
para a distribuição selecionada

Calc ➤ Probability Distributions

Criar dados entrelaçados para 
gráficos 3D

Calc ➤ Make Mesh Data

Criar dados padronizados (conjuntos 
simples ou arbitrários de números, 
valores de texto e de data/tempo)

Calc ➤ Make Patterned Data

Criar variáveis indicadoras (dummy) Calc ➤ Make Indicator Variables
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Importação e
exportação

de dados

Definir listas personalizadas para 
o Autopreenchimento 

Editor ➤ Define Custom Lists

Definir ponto de início para o gerador 
de dados aleatórios

Calc ➤ Set Base

Definir strings de valor ausente 
para dados colados

Editor ➤ Clipboard Settings

Exibir colunas, constantes ou matrizes 
na janela Session

Data ➤ Display Data

Extrair uma ou mais formas de dados de 
data/tempo — por exemplo, trimestre 
e ano — colocando-as em outra coluna

Data ➤ Extract from Date/Time 
➤ To Numeric
Data ➤ Extract from Date/Time ➤ To Text

Gerar coluna de classificações 
por variável

Data ➤ Rank

Gerar dados aleatórios para várias 
distribuições, incluindo Normal, 
Qui-Quadrado, Binomial e Weibull

Calc ➤ Random Data

Localizar/substituir dados Editor ➤ Find
Editor ➤ Replace

Padronizar colunas de dados 
(centro e escala)

Calc ➤ Standardize

Trabalhar com matrizes Calc ➤ Matrices

Usar o Calculator para fazer operações 
aritméticas, operações de comparação, 
operações lógicas, funções e operações 
de coluna e linha

Calc ➤ Calculator

Para... Selecione...

Para... Selecione...

Ativar ou desativar o idioma do comando Editor ➤ Enable Commands

Copiar, cortar ou colar texto na 
janela Session

Edit ➤ Copy
Edit ➤ Cut
Edit ➤ Paste

Definir fontes a serem usadas na 
janela Session

Editor ➤ Apply Font

Imprimir a janela Session File ➤ Print Session Window
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Estatísticas

Localizar/substituir conteúdo de saída Editor ➤ Find
Editor ➤ Replace

Navegar pela saída por comando Editor ➤ Next
Editor ➤ Previous

Salvar a saída da janela Session como 
arquivo TXT, RTF, HTM, HTML ou LIS

File ➤ Save Session Window As

Selecionar todo o conteúdo da 
janela Session

Edit ➤ Select All

Tornar a saída editável ou protegida Editor ➤ Output Editable

Visualizar janela Session Window ➤ Session

Para... Selecione...

Para executar esta análise... Selecione...

Estatística básica

Calcular estatísticas da coluna, como 
média, mediana ou desvio padrão

Calc ➤ Column Statistics

Calcular estatísticas de linha, como 
média, mediana ou desvio padrão para 
cada linha das variáveis escolhidas

Calc ➤ Row Statistics

Estatística descritiva Stat ➤ Basic Statistics ➤ 

Display Descriptive Statistics
Store Descriptive Statistics
Graphical Summary

Testes-T ou Z Stat ➤ Basic Statistics ➤ 

1-Sample Z
1-Sample t 
2-Sample t 
Paired t

Teste de proporção para 
1 ou 2 amostras

Stat ➤ Basic Statistics ➤ 

1 Proportion
2 Proportions

Teste de Igualdade das Variâncias Stat ➤ Basic Statistics ➤ 2 Variances

Correlação ou covariância Stat ➤ Basic Statistics ➤ 

Correlation
Covariance

Teste de normalidade Stat ➤ Basic Statistics ➤ Normality Test
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Regressão

Regressão (simples/múltipla, stepwise, 
best subsets ou gráfico de linha 
ajustado)

Stat ➤ Regression ➤ 

Regression
Stepwise
Best Subsets
Fitted Line Plot

Mínimos quadrados parciais Stat ➤ Regression ➤ Partial Least Squares

Regressão logística Stat ➤ Regression ➤ 

Binary Logistic Regression
Ordinal Logistic Regression
Nominal Logistic Regression

ANOVA (análise de variância)

Análise de variância Stat ➤ ANOVA➤ 

One-Way
One-Way (Unstacked)
Two-Way
Balanced ANOVA
General Linear Model
Fully Nested ANOVA

ANOVA multivariada Stat ➤ ANOVA ➤ 

Balanced MANOVA
General MANOVA

Análise gráfica Stat ➤ ANOVA ➤ 

Analysis of Means
Interval Plot
Main Effects Plot
Interactions Plot

Teste de igualdade das variâncias Stat ➤ ANOVA ➤ Test for Equal Variances

Para executar esta análise... Selecione...
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DOE (planejamento de experimentos)

Experimentos Fatorial 
(criar, analisar ou montar gráficos)

Stat ➤ DOE ➤ Factorial ➤ 

Create Factorial Design
Define Custom Factorial Design
Pre-Process Responses for Analyze 
Variability
Analyze Factorial Design
Analyze Variability
Factorial Plots
Contour/Surface Plots
Overlaid Contour Plot
Response Optimizer

Experimentos de Superfície de resposta 
(criar, analisar ou montar gráfico)

Stat ➤ DOE ➤ Response Surface ➤ 

Create Response Surface Design
Define Custom Response Surface Design
Select Optimal Design
Analyze Response Surface Design
Contour/Surface Plots
Overlaid Contour Plot
Response Optimizer

Experimentos Mistos 
(criar, analisar ou montar gráfico)

Stat ➤ DOE ➤ Mixture ➤ 

Create Mixture Design
Define Custom Mixture Design
Select Optimal Design
Simplex Design Plot
Factorial Plots
Analyze Mixture Design
Response Trace Plot
Contour/Surface Plots
Overlaid Contour Plot
Response Optimizer

Experimentos Taguchi 
(criar, analisar ou montar gráfico)

Stat ➤ DOE ➤ Taguchi ➤ 

Create Taguchi Design
Define Custom Taguchi Design
Analyze Taguchi Design
Predict Taguchi Results

Para executar esta análise... Selecione...
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Gráficos de controle

Transformação de Box-Cox Stat ➤ Control Charts ➤ Box-Cox 
Transformation

Gráficos de variáveis para dados 
em subgrupos

Stat ➤ Control Charts ➤ Variables Charts 
for Subgroups ➤ 

Xbar-R
Xbar-S
I-MR-R/S (Between/Within)
Xbar
R
S
Zone

Gráficos de variáveis para 
dados individuais

Stat ➤ Control Charts ➤ Variables Charts 
for Individuals ➤ 

I-MR
Z-MR
Individuals
Moving Range

Gráficos de atributos Stat ➤ Control Charts ➤ Attributes Charts ➤ 

PP
NP
C
U

Gráficos ponderados pelo tempo Stat ➤ Control Charts ➤ Time-Weighted 
Charts ➤ 

Moving Average
EWMA
CUSUM

Gráficos de controle multivariado Stat ➤ Control Charts ➤ Multivariate 
Charts ➤ 

Tsquared-Generalized Variance
Tsquared
Generalized Variance
Multivariate EWMA

Para executar esta análise... Selecione...
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Ferramentas de qualidade

Gráficos Stat ➤ Quality Tools ➤ 

Run Chart
Pareto Chart
Cause-and-Effect
Multi-Vari Chart
Symmetry Plot

Capacidade do processo Stat ➤ Quality Tools ➤ 

Individual Distribution Identification
Johnson Transformation
Capability Analysis
Capability Sixpack

Análise do sistema de medição Stat ➤ Quality Tools ➤ Gage Study ➤ 

Gage Run Chart
Gage Linearity and Bias Study
Gage R&R (Crossed)
Gage R&R (Nested)
Attribute Gage Study (Analytic Method)

Análise de atributos Stat ➤ Quality Tools ➤ Attribute Agreement 
Analysis

Confiabilidade/sobrevivência

Planejamentos de testes Stat ➤ Reliability/Survival ➤ 

Demonstration Test Plans
Estimation Test Plans
Accelerated Life Test Plans

Análise de distribuição − censura 
arbitrária ou a direta

Stat ➤ Reliability/Survival ➤ Distribution 
Analysis ➤ 

Distribution ID Plot
Distribution Overview Plot
Parametric Distribution Analysis
Nonparametric Distribution Analysis

Curvas de sobrevivência Stat ➤ Reliability/Survival ➤ 

Parametric Growth Curve
Nonparametric Growth Curve

Regressão com dados de vida Stat ➤ Reliability/Survival ➤ Regression 
with Life Data

Para executar esta análise... Selecione...
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Teste de vida acelerado Stat ➤ Reliability/Survival ➤ Accelerated 
Life Testing

Análise da função probit Stat ➤ Reliability/Survival ➤ Probit Analysis

Multivariado

Análise de fator e dos principais 
componentes

Stat ➤ Multivariate ➤ 

Principal Components
Factor Analysis

Análise de conglomerados Stat ➤ Multivariate ➤ 

Cluster Observations
Cluster Variables
Cluster K-Means

Análise discriminante Stat ➤ Multivariate ➤ Discriminant Analysis

Análise de correspondência Stat ➤ Multivariate ➤ 

Simple Correspondence Analysis
Multiple Correspondence Analysis

Séries temporais

Gráfico seqüencial Stat ➤ Time Series ➤ Time Series Plot 

Técnicas de ajuste de modelos 
temporais

Stat ➤ Time Series

Trend Analysis
Decomposition
Moving Average
Single Exp Smoothing
Double Exp Smoothing
Winters’ Method

Diferenças e defasagem Stat ➤ Time Series ➤ 

Differences
Lag

Análise de correlação Stat ➤ Time Series ➤ 

Autocorrelation
Partial Autocorrelation
Cross Correlation

Modelo ARIMA Stat ➤ Time Series ➤ ARIMA

Para executar esta análise... Selecione...
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Tabelas

Tabela sumária Stat ➤ Tables ➤ Tally Individual Variables

Tabelas de Contingência e qui-quadrado Stat ➤ Tables ➤ Cross-Tabulation and 
Chi-Square

Teste qui-quadrado Stat ➤ Tables ➤ Chi-Square Test (Table in 
Worksheet)

Estatística descritiva Stat ➤ Tables ➤ Descriptive Statistics

Não-paramétrica

Testes de mediana Stat ➤ Nonparametrics ➤ 

1-Sample Sign
1-Sample Wilcoxon
Mann-Whitney

Análise de variância Stat ➤ Nonparametrics ➤ 

Kruskal-Wallis
Mood’s Median Test
Friedman

Teste de aleatoriedade 
(teste de verificações)

Stat ➤ Nonparametrics ➤ Runs Test

Teste emparelhado Stat ➤ Nonparametrics ➤ 

Pairwise Averages
Pairwise Differences
Pairwise Slopes

Análise exploratória de dados (AED)

Gráficos Stat ➤ EDA ➤ 

Stem-and-Leaf
Boxplot

Análise Stat ➤ EDA ➤ 

Letter Values 
Median Polish
Resistant Line
Resistant Smooth
Rootogram

Para executar esta análise... Selecione...
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Gráficos

Tamanho da amostra e poder

Testes-T ou Z Stat ➤ Power and Sample Size ➤ 

1-Sample Z
1-Sample t
2-Sample t

Teste de proporção para 
1 ou 2 amostras

Stat ➤ Power and Sample Size ➤ 

1 Proportion
2 Proportions

ANOVA para 1 fator Stat ➤ Power and Sample Size ➤ One-Way 
ANOVA

Experimentos fatorial Stat ➤ Power and Sample Size ➤ 

2-Level Factorial Design
Plackett Burman Design

Para executar esta análise... Selecione...

Para... Selecione...

Examinar relacionamentos entre pares 
de variáveis

Graph ➤ 

Scatterplot
Matrix Plot
Marginal Plot

Examinar e comparar distribuições Graph ➤ 

Histogram
Dotplot
Stem-and-Leaf
Probability Plot
Empirical CDF
Boxplot

Comparar resumos ou valores 
individuais de variáveis

Graph ➤ 

Boxplot
Interval Plot
Individual Value Plot
Bar Chart
Pie Chart

Acessar distribuições discretas Graph ➤ 

Bar Chart
Pie Chart
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Janela Graph

Montar gráfico de séries de dados 
temporais

Graph ➤ 

Time Series Plot
Area Graph
Scatterplot

Examinar relacionamentos entre 
três variáveis

Graph ➤ 

Contour Plot
3D Scatterplot
3D Surface Plot

Exibir gráficos de caracteres 
(deve ser adicionado via Tools ➤ 
Customize ➤ Menu)

Character Graphs ➤ choose graph

Para... Selecione...

Para... Selecione...

Abrir o gráfico File ➤ Open Graph

Adicionar linhas de grade, linhas de 
referência, rótulos de dados, títulos 
ou outros itens ao gráfico

Editor ➤ Add

Adicionar variáveis a uma tabela 
finalizada

Editor ➤ Set ID Variables

Alterar a iluminação do gráfico de 
superfície 3D (somente disponível via 
barra de ferramentas 3D Graph Tools)

Tools ➤ Toolbars ➤ 3D Graph Tools

Aplicar zoom em um gráfico Editor ➤ Zoom

Atualizar o gráfico quando os dados 
forem alterados

Editor ➤ Update

Copiar a linha de comando do gráfico, 
incluindo edição

Editor ➤ Copy Command Language

Copiar o texto selecionado do gráfico Editor ➤ Copy Text

Copiar um gráfico para colocá-lo 
em outro aplicativo

Edit ➤ Copy Graph

Criar uma coluna que identifique linhas 
finalizadas

Editor ➤ Create Indicator Variables

Criar um gráfico semelhante alterando 
somente as variáveis

Editor ➤ Make Similar Graph

Desmarcar o elemento do gráfico Editor ➤ Select
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Dispor diferentes gráficos na 
mesma página

Editor ➤ Layout Tool

Duplicar a anotação Editor ➤ Annotation ➤ Duplicate Annotation

Duplicar o gráfico Editor ➤ Duplicate Graph

Editar um elemento selecionado 
do gráfico

Editor ➤ Edit elemento selecionado

Exibir ou ocultar a barra de ferramentas 
de anotação do gráfico

Editor ➤ Annotation 
➤ Graph Annotation Tools

Finalizar gráficos Editor ➤ Brush

Imprimir o gráfico File ➤ Print Graph

Posicionar gráficos de diferentes 
grupos na mesma janela do gráfico

Editor ➤ Panel

Rotacionar gráfico 3D 
(somente disponível via barra de 
ferramentas 3D Graph Tools)

Tools ➤ Toolbars ➤ 3D Graph Tools

Rotacionar um elemento de anotação 
selecionado

Editor ➤ Annotation ➤ Rotate Left ou 
Rotate Right

Salvar o gráfico (MINITAB MGF, JPG, TIF, 
PNG ou Windows BMP)

File ➤ Save Graph As

Selecionar o elemento do gráfico 
para edição

Editor ➤ Select Item ➤ 

Trazer para frente o elemento de 
anotação selecionado ou enviá-lo 
para trás

Editor ➤ Annotation ➤ Bring to Front
Editor ➤ Annotation ➤ Send to Back

Visualizar coordenadas xy exatas 
do ponto nos gráficos com regiões 
padrão de duas variáveis

Editor ➤ Crosshairs

Visualizar coordenadas xyz exatas do 
ponto nos gráficos de contorno fatorial, 
superfície de resposta ou misto

Editor ➤ Plant Flag

Para... Selecione...
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Documentação

Para ajudá-lo a usar o MINITAB de modo mais eficiente, oferecemos uma vasta documentação de ajuda.

Meet MINITAB: O Meet MINITAB é um guia conciso de introdução ao software MINITAB. Você pode 
solicitar o Meet MINITAB através do escritório da Minitab mais próximo de você ou através de download 
da versão eletrônica gratuita em nosso site da web. Visite www.minitab.com/support/docs/rel14/
MeetMinitabPg.pdf.

MINITAB Help: Essa útil e completa fonte de informações está disponível a um toque no teclado ou a um 
clique do mouse. Além das informações referentes aos menus e caixas de diálogo, você encontrará a visão 
geral dos recursos, exemplos, guias de configuração, informações sobre cálculos e métodos, e um glossário.

MINITAB StatGuide: O guia on-line StatGuide explica como interpretar tabelas e gráficos estatísticos de 
modo prático e fácil. O estilo é informal e acessível, e você pode abrir o guia pelo menu acionado com o 
botão direito do mouse ou clicando no ícone respectivo na barra de ferramentas. Da estatística básica às 
ferramentas de qualidade passando pelo planejamento de experimentos, você terá um guia de fácil 
compreensão sempre que precisar.

Tutoriais: Os tutoriais ajudam você a conhecer o MINITAB rapidamente. Você pode encontrá-los no Help.

Help-to-Go Arquivos: O site da web do Minitab oferece arquivos de Help completos, com sumário, 
páginas e numeradas, índice e em formato para impressão. Imprima os arquivos desejados, que estão em 
formato PDF. Visite www.minitab.com/products/minitab/14 e clique na guia Documentation. Os arquivos 
estão disponíveis somente em inglês.

Companion Text List: O Companion Text List, atualizada freqüentemente, é uma fonte de recursos para 
estatísticos, professores e usuários do MINITAB. O CTL é uma lista bibliográfica de textos que se referem ao 
software de estatística MINITAB, incluindo livros, suplementos e outros materiais de ensino. Para obter uma 
bibliografia completa, consulte a Companion Text List em http://www.minitab.com/resources/ctl/.

MINITAB Handbook, Fourth Edition: Texto suplementar que ensina estatística básica através do MINITAB, 
o Handbook apresenta o uso criativo de gráficos, a aplicação de métodos estatísticos padronizados a dados 
reais, a exploração aprofundada de dados, entre outros recursos. Para solicitá-lo, contate o escritório do 
Minitab mais próximo de você.

Agradecemos seus comentários! Caso você encontre algum erro ou problema na documentação do 
MINITAB, contate-nos por e-mail em doc_comments@minitab.com.



Produtos adicionais do MINITAB

O Minitab oferece uma coleção de softwares, material de suporte e serviços para ajudá-lo no 
gerenciamento de seus processos de melhoria da qualidade e de procedimentos. Contate o escritório 
da Minitab mais próximo de você para receber informações adicionais sobre:

Software de gerenciamento de processos: Minitab Quality Companion™ Permite que você gerencie e 
coordene as tarefas e procedimentos de melhoria de processos – tais como, mapeamento de processos, 
brainstorming e construção de consenso.

Produtos em outros idiomas: Em nosso contínuo esforço de atender à comunidade global, o Minitab 
oferece produtos e documentação em vários idiomas. Atualmente, oferecemos produtos nos idiomas 
francês, alemão, japonês, coreano, português e espanhol.

Versão Student: O MINITAB Student Software é uma versão econômica e simples do Professional 
MINITAB, desenvolvida especificamente para cursos de introdução à estatística e cursos de estatística 
de negócios. O software acompanha vários livros dos editores mais conhecidos.

Treinamento: Sem dúvida, o MINITAB é um dos pacotes de estatística mais fáceis de usar. Porém, 
para maximizar seus recursos, é interessante participar de uma grande variedade de cursos de treinamento 
que oferecemos. Há cursos para iniciantes e usuários avançados, formatados para atender às necessidades 
específicas das várias indústrias. Você pode obter mais informações em: 

www.minitabbrasil.com.br/treinamento.htm

Como solicitar produtos adicionais

Para solicitar, contate a Minitab Inc., Minitab Ltd., Minitab SARL ou o representante local. 
As informações para contato estão na última capa deste livro. Ou, visite nosso site da web em: 

www.minitabbrasil.com.br

MINITAB QUALITY COMPANION™ e MINITAB QUALITY COMPANION logo™ são marcas comerciais de Minitab Inc.

Todas as marcas aqui referenciadas são propriedade de seus respectivos proprietários.
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