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The MINITAB 14.11 maintenance release provides the latest product updates to MINITAB 14 and offers the highest
levels of performance and quality available for MINITAB. It is recommended that all MINITAB 14.1 users upgrade
to MINITAB 14.11.

This update DOES apply to the English-language version of MINITAB 14.1 for Windows. When the update is
finished, the version number of your software will be MINITAB 14.11.

Installation instructions

1. Download the file MTB1411patch.exe. When prompted, select the MINITAB program directory for the
location to save this file. For most users this is located in "C:\Program Files\Minitab 14\".

2. Make sure that MTB1411patch.exe is in your MINITAB program directory. For most users this is located
in "C:\Program Files\Minitab 14\".

3. In Windows Explorer, double-click the MTB1411patch.exe file. The update dialog box will appear. Follow
the instructions on the screen.

Key changes made by this update

The following issues have been resolved in MINITAB 14.11:

*  During installation, the migration of MINITAB 13 preferences to MINITAB 14 may result in no selection
for "Prompt to Save a Graph Before Closing” (Tools > Options > Graphics > Graph Management) and may
produce an error when closing a graph.

e Errors may occur during a client installation unless the drive is mapped directly to the MINITAB directory
on the server.

e MINITAB may fail to launch after installation.

«  For control charts, the position and alignment of center line and control limit labels cannot be changed.

* On Asian versions of the Windows 98 and Windows ME operating systems, copying and then pasting a
graph to Microsoft Office products may result in an error.

*  MINITAB Project (.mpj) files, worksheet (.mtw) files or graph (.mgf) files with path names containing
Asian or other non-ASCII characters may not open or may not be able to be saved.

For more detailed information on the improvements made, please refer to the ReadMe file included with the
download.

If you have questions about any of the issues resolved in MINITAB 14.11, please contact Minitab Technical
Support.
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Welcome to MINITAB Release 14. MINITAB Release 14 brings new features and improved
capabilities to every aspect of statistical analysis.

MINITAB Release 14 gives you new ways to create, customize, and arrange graphs, as well as
new graphs and advanced editing capabilities that are simple, powerful, and intuitive. There are
new control charts, including multivariate EWMA and Hotelling's T-squared control chart. You
now have improved cause and effect diagrams, capability analysis for normal and nonnormal
multiple variables, measurement systems analysis tools, Capability Sixpack, and more. There are
a broad range of reliability test plans and repairable systems analyses to make the most of your
research and system improvements.

Additions to DOE include variability analysis, pre-processing of responses, prediction of response
for predictor variables, and improvements to all aspects of design creation. Release 14 adds
partial least squares to its regression battery. Developed for use with ill-conditioned data, the
procedure contains 15 built-in graphs. New tests of independence and measures of association
have been added, as well as improvements to many Basic Statistics items.

A more flexible Data window allows currency data, can be saved as HTML, and more. MINITAB
now allows you to save files in HTML format and offers expanded flexibility to data types, data
generation, and spreadsheet importing. You can tailor MINITAB's menus, toolbars, and
preferences to best meet your needs and simplify the tasks you perform most often.

MINITAB's new HTML Help simplifies navigation and makes printing more convenient. Expanded
StatGuide covers multivariate, time series, nonparametrics, and so much more. New data sets
provide appropriate data for tutorials and exploring Help examples. Plus, MINITAB now allows
access to more functionality through additional command language, and many cumbersome
commands have been streamlined.

See What's New for details on all new features. (Choose Start > MINITAB 14 > What's New.)
What's New will assist you in updating your macros to use the new graphics command language.

Minitab now offers Help files in a printable format, complete with table of contents, numbered
pages, and an index. Print the files you want as formatted, easy-to-read PDF documents. The
files are included on your MINITAB CD in their own folder, or go to
www.minitab.com/products/minitab/14, then click the Documentation link.



Item 1
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When installing, you may encounter the error: "1607: Unable to install InstallShield Scripting
Runtime."

WORKAROUND: This is an InstallShield bug and the workarounds for this are listed in
InstallShield's Consumer Central portion of their support web pages:
http://Consumer.installshield.com/kb.asp?id=Q108340

Item 2

*kkkkkkkkk

The silent install launches the Adobe Acrobat Reader install even if you do not choose to install it.

WORKAROUND: This is an InstallShield bug. When creating the Response file, at the Setup
Type dialog box select Custom install, check the box of the Adobe Acrobat Reader feature and
then uncheck it. Finish the installation normally.

Item 3
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If upgrading from Release 13 to Release 14 you may see the following error message when
inserting an OLE object into an Office or StarOffice application:
Error activating object: General OLE error.

Item 4
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Macros from previous releases, particularly those with graph commands, may not run in MINITAB
Release 14. See What's New for details on converting macros.

Item 5
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If you copy a graph and paste it into Word 2002 and then double-click to edit it in place, the edit
toolbar will not display and a white space displays where the toolbar should be.

WORKAROUND: This a Word 2002 problem. Microsoft suggests updating to the newest version
of video driver. Feedback on the newsgroup says that this workaround does not always work.

Item 6
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On Windows 98 or ME, when you have more than about 50 to 75 fairly complex graphs, you may
use up the system resources.

Item 7
*hkkkkkkhkk

With certain data, text on various graphs may appear dithered (light) when displayed.

WORKAROUND:
On Windows 98, ME, and 2000 -- right-click on your desktop, choose Properties, click on the
Effects tab, and uncheck 'Smooth edges of screen fonts.'

On Windows XP -- right-click on your desktop, choose Properties, click on the Appearance tab,
click Effects and uncheck 'Use the following method to smooth edges of screen fonts.'



Item 8
Some default colors chosen in graphs may be difficult to distinguish from each other when printed
on certain color printers.

WORKAROUND: Change your preferences in Tools > Options > Graphics > Data View or Data
View With Groups.

Item 9
The Crosshairs display functionality is not available for some graphs (primarily in Stat > Quality
Tools or Stat > Control Charts).

Item 10

When editing an axis scale on a paneled, multi-model graph where the edited axis is common
among panels, the edits are only applied to the axis of the individual panel to which the axis is
attached. The other panel(s) will separate and each have individual axis attributes.

Item 11
If you change the size of a MINITAB graph while in Microsoft PowerPoint, by using the MINITAB
Graph Editor, the new graph size will not be recognized by PowerPoint.

Item 12
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Graphs created using the SEPARATE subcommand cannot be added in the Layout Tool.

Item 13

*kkkkkkkkk

The MyFootnote preference options are not included on graphs that utilize LAYOUT functionality.

Item 14
If you make a 3D graph, the computer may lock-up during graph production IF all of the following
are true:
A) Your PC has a certain graphics chipset. This chipset seems confined to the Intel828xx
Chipset.
B) You are using OpenGL under MINITAB's Tools > Options > Graphics > Other
settings. (OpenGL is the default.)
C) You are using Full Hardware Acceleration under Display Properties > Advanced >
Options > Troubleshoot. (This is also the default.)

WORKAROUND: Upgrading to the latest video driver for your particular video card may fix this
problem.

WORKAROUND: Select GDI to produce graphs from MINITAB's Tools > Options or turn off
hardware acceleration for the video card.

Item 15
*kkkkkkkk

Printing 3D graphs on some PostScript printers is very slow.

WORKAROUND: Print 3D graphs using a non-PostScript printer driver.



Item 16
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You may see vertical lines when printing 3D graphs using PCL printer drivers.
WORKAROUND: Print 3D graphs using PostScript printer drivers.

Item 17

*kkkkkkkkk

On some Windows XP machines, entering Korean text into the MINITAB worksheet using the
IME causes a runtime error.

WORKAROUND: Choose Start > Control Panel. Click on "Date, Time, Language, and Regional
Options", and then on "Regional and Language Options". Click the Languages tab. Click Details,
and then the Advanced tab. Uncheck "Extend support of advanced text services to all programs".

Item 18

*kkkkkkkkk

On non-English versions of the Windows 98, ME and NT operating systems, some characters
may not display properly.

Item 19

kkkkkkkhkkk

On the Windows 98 operating system, you cannot save files as Unicode with Notepad.

WORKAROUND: Save files with WordPad.

The MINITAB 14.11 maintenance release provides the latest product updates to MINITAB 14 and
offers the highest levels of performance and quality available for MINITAB. It is recommended
that all users install MINITAB 14.11.

The following specific issues have been resolved in MINITAB 14.11:

Item 1

kkkkkkkkkk

During installation, the migration of MINITAB 13 preferences to MINITAB 14 may result in a
condition where there is no selection for "Prompt to Save a Graph Before Closing” (Tools >
Options > Graphics > Graph Management) and may produce an error when closing a graph.

Item 2

*hkkkkkkkk

Errors may occur during a client installation unless the drive is mapped directly to the MINITAB
directory on the server.

Item 3
MINITAB may fail to launch after installation.
Item 4

*kkkkkkkkk

For control charts, the position and alignment of center line and control limit labels cannot be
changed.



Item 5

*hkkkkkkkk

On Asian versions of the Windows 98 and Windows ME operating systems, copying and then
pasting a graph to Microsoft Office products may result in an error.

Item 6

kkkkkkkkkk

MINITAB Project (.mpj) files, worksheet (.mtw) files or graph (.mgf) files with path names
containing Asian or other non-ASCII characters may not open or may not be able to be saved.

If you have questions about any of the issues resolved in MINITAB 14.11, please contact Minitab
Technical Support (http://customer.minitab.com/).



MINITAB 14.11

The MINITAB 14.11 maintenance release provides the latest product updates to MINITAB 14 and offers
the highest levels of performance and quality available for MINITAB. It is recommended that all users
install MINITAB 14.11.

The following areas are affected by changes in MINITAB 14.11:

= Installation and Start-up = Graphs: Time Series Plot
=  Six Sigma Module = Graphs: Contour and 3D plots
= Compatibility = Stat functionality: ANOVA — General Linear
= Internationalization / Localization Model
= Tooltips =  Stat functionality: Design of Experiments (DOE)
=  Worksheets = Stat functionality: Control Charts
= Component Object Model (COM) =  Stat functionality: Quality Tools
= Graph Editing =  Stat functionality: Quality Tools — Capability
= Graphs: Dotplots, Histograms and Analysis
Probability Plots =  Stat functionality: Reliability / Survival
= Graphs: Boxplots, Interval Plots = Miscellaneous

If you have questions about any of the issues resolved in MINITAB 14.11, please contact Minitab
Technical Support (http://customer.minitab.com/) and refer to the Report Number indicated in
parentheses after each summary.

Resolved Issues
The following specific issues have been resolved in MINITAB 14.11:
Installation and Start-up

The client installation installs MINITAB under the profile of the current user, instead of for all users. (PR-
6959)

Errors may occur during a client installation unless the drive is mapped directly to the MINITAB directory
on the server. (PR-6876)

The instructions that appear during the client installation do not clearly indicate that the user must specify
the path to where the software is installed on the network. (PR-6993)

The purchased version of E-Academy will not overwrite an unexpired demo version. The 30-day limit
version of MINITAB is not removed. (PR-6912)

Two CD drives are required to install the upgrade version of 14.1 when using CDs for both the original
and the upgrade media. (PR-6898)

MINITAB may fail to launch after installation. (PR-6903, PR-6976, PR-7160)

An error may occur when MINITAB is started if the initial directory set in Tools > Options does not exist.
(PR-6829)

The time it takes to open large text files may be significantly longer than in previous releases. (PR-6988)

Some student data sets are either missing or incorrect. (PR-7040)
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Six Sigma Module

For the Six Sigma add-on, the Six Sigma Product Report dialog box should refer to “Opportunities per
unit”. (PR-6744)

For the Six Sigma module, an assertion failure may occur on module MtbExceptions.cpp. (PR-6841)

In Quality Tools and the Six Sigma module, extreme probabilities cannot be calculated and are incorrectly
indicated by an asterisk (*). (PR-6864)

In the Six Sigma module, Report 7 (table in graph) should be the default graph for the Product Report.
(PR-6865)

Compatibility Issues

MINITAB may freeze when opening a project originally created in MINITAB 13 if the number of graphs in
that project exceeds the maximum number of graphs set in the Graph Management preferences of
MINITAB 14. (PR-6923)

Profiles should not be backward compatible. (PR-6953)

It is not possible to rename a Release 13 graph that has been opened in Release 14. (PR-6618)

Non-Unicode data files containing Asian or other non-ASCII characters may not be imported correctly.
(PR-7105)

A run-time error may occur using File > Open Worksheet to open an Excel file that contains a graph. (PR-
6824)

An assertion failure may occur when pasting a graph into Microsoft PowerPoint if the graph had originally
been saved in a MINITAB 13 project and then opened and re-saved in MINITAB 14. (PR-6916)

On Windows NT4, there may be file association problems for MINITAB project files causing them to
appear as Windows icons. (PR-6995)

If you copy the ReportPad that includes a graph into a Microsoft Word document, MINITAB will not
function until you exit Microsoft Word. (PR-6480)

Under the Windows 98 and ME operating systems, commands cannot be dynamically linked to a third-
party application. (PR-7138)

The Dynamic Data Exchange (DDE) command language does not work. (PR-7157)
Internationalization / Localization
Spacing and alignment may not be correct when using Asian characters. (PR-6843, PR-7088)

On Asian versions of the Windows 98 and Windows ME operating systems, copying and then pasting a
graph to Microsoft Office products may result in an error. (PR-7000)

Using Asian regional settings, an assertion error may occur when using Correlation. (PR-6970)

On Asian versions of the Windows operating system, garbage characters may appear when displaying
output. (PR-7073, PR-7090)

Dialog text may not be displayed correctly under the Simplified Chinese Windows XP operating system.
(PR-6878)
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On a computer with non-English regional settings, selecting 3D axis labels may produce an error. (PR-
6737)

If the measurement system is set to Metric in the Regional and Language Options control panel, changes
to graph size in MINITAB may be ignored. (PR-7061)

On the Korean Windows 98 operating system, selecting multiple columns in some dialog boxes will result
in an incorrect representation of the variables and may result in an error. (PR-6838, PR-6942)

On the Korean Windows 98 operating system, only two characters can be entered in the column name
section of a worksheet. (PR-6968)

For some non-English regional settings on Windows 98 and Windows ME, an assertion failure may occur
when opening a project, graph or worksheet. (PR-6902)

Profiles created in one language version of MINITAB cannot be imported into a different language version
of MINITAB. (PR-6844)

Projects saved with language-specific characters may be corrupted if opened and then resaved on a
Windows 98 or Windows ME operating system that is not using a regional setting that supports those
language-specific characters. (PR-6910)

On Asian versions of the Windows operating system, extra characters are added to the title line when
appending Session Window output to the ReportPad. (PR-6753)

MINITAB Project (.mpj) files, worksheet (.mtw) files or graph (.mgf) files with path names containing Asian
or other non-ASCII characters may not open or may not be able to be saved. (PR-7053)

On non-English operating systems, Unicode characters may appear as question marks when copied from
MINITAB into a third-party application, such as Microsoft Word or ReportPad. (PR-6842)

For Asian versions of the Windows 98 operating system, pictures in the graph galleries may be truncated.
(PR-6827)

For Asian versions of the Windows ME and Windows 98 operating systems, text in some dialog boxes
may be truncated when using certain fonts. (PR-7110, PR-7086)

On Asian versions of the Windows ME operating system, column labels may be formatted awkwardly.
(PR-7109)

On Chinese Traditional versions of the Windows 98 operating system, page breaks are not handled
properly when printing reports. (PR-7101)

The default MINITAB font should be based on the user’s locale settings. Where only English is displayed,
MINITAB should use a font that supports the ANSI character set. (PR-7095)

For certain commands, an error will occur if the decimal separator used in a MINITAB macro does not
correspond to the decimal separator designated in the user’s locale settings. (PR-7080)

On Asian versions of the Windows 98 operating system, an error may occur when opening an Excel
worksheet in MINITAB. (PR-7108)

Tooltips

Tooltips in some residual plots display a column number instead of “Residuals” as the list name. (PR-
6653)

When running MINITAB through a Citrix session, assertion errors may occur when displaying a tooltip.
(PR-6870)
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The tooltip for a customized boxplot does not indicate the percentile used. (PR-6476)

An error may occur when viewing a tooltip for a split CUSUM chart with no arguments. (PR-6714)

For Z-MR control charts, tooltips for the data points may be incorrect if the data are sorted. (PR-6867)
Typographical errors exist in some tooltips. (PR-6708, PR-6689, PR-6649)

Worksheets

An assertion failure may occur when the SIGN session command is given only one argument or row. (PR-
6820, PR-6837)

Indicator variables are created for the longest column, not for the selected column. (PR-6564)
In rare and intermittent cases, it is not possible to subset by text data. (PR-6281)

For some cases, sorting a date/time column and storing the results in a new worksheet will result in the
dates being stored as the numeric form of the date values. (PR-6925)

When specifying a user-defined value order of a column, the order does not remain in the Define Order
list box. Additionally, if an error is encountered in the value order dialog box, even though the error is
corrected before exiting the dialog, the error "flag" is not removed. (PR-6889)

After merging two worksheets, variable names may be mapped to the wrong variables. (PR-6931)

With certain data sets, an insufficient memory error may occur when performing a subset worksheet
operation. (PR-7026)

MINITAB may stop responding when merging worksheets. (PR-6908)

In some cases, deleting data from a project may produce an application error and corrupt the project.
(PR-7047)

Component Object Model (COM)

In custom commands, when carriage returns and line feeds are both included in a paragraph, the
paragraph will be double-spaced instead of single-spaced. (PR-6846)

The CommandLanguage property may be incorrect for some commands. (PR-6986)
The value order of a column cannot be set when using the COM interface. (PR-6909)

Starting MINITAB from another application and then creating a new project may cause MINITAB to
become invisible. (PR-6854)

Graph Editing

When using the subcommand Include, an inadequate error message occurs if no rows are selected
during brushing. (PR-6658)

When brushing a graph, the indicator variable cannot be cleared. (PR-6702)
Creating an indicator variable before brushing any points on a graph may produce an error. (PR-7055)
When editing an Area Graph, the Increment edit box on the Time/Scale dialog may obscure the grid

above. (PR-6720)
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On Windows ME only, an assertion error may occur when creating a graph that contains a legend. (PR-
6874)

For some graphs, columns with an inappropriate length may incorrectly appear in the dialog box list box.
(PR-6637)

Graphs that are created using the subcommand Separate can be added to a layout after saving and
reopening the project file. The resulting graphs displayed in the layout are incorrect. (PR-6750)

During installation, the migration of MINITAB 13 preferences to MINITAB 14 may result in a condition
where there is no selection for "Prompt to Save a Graph Before Closing” (Tools > Options > Graphics >
Graph Management) and may produce an error when closing a graph. (PR-6813)

In graphs only, the context menu key does not work. (PR-6738)

After deleting the area data display from a graph, it may not be possible to add it back if the project has
been closed and then reopened. (PR-6621)

When using the 3D Graph Tools, changes made to graphs in ReportPad or a third party application may
not remain after closing the Editor. (PR-6573)

Deleted data labels may reappear when you move or edit other labels. (PR-6050)

With Interactions Plot and Factorial Plots, an assertion failure may occur when adding axis labels after
having previously turned them off. (PR-6656)

The font size of the x-axis tick labels cannot be edited on Interaction Plots. (PR-6839)
Colors may change inconsistently when editing multi-figure reliability plots. (PR-6700)

The lower line on the CUSUM chart may be the wrong color when the color is first edited and then set
back to default. (PR-6616)

Panel functionality should be disabled for cases when it does not affect the graph. (PR-6572)
Assertion errors may occur when trying to undo changes to the x- and y- scales on Probability Plots.
Specifically, after the y-scale is changed to probability, and the x-scale is set to automatic min and max.

(PR-6713)

After duplicating a graph, axis labels may not update correctly when making changes to the
transformation of a secondary scale. (PR-6575)

When editing the scale of a graph, an assertion error may occur when choosing a log transformation
when paneling by models and groups. (PR-6715)

In the Edit Scale dialog box, the position of ticks may be displayed in exponential format. (PR-6610)

Errors may occur if you move the data region on a graph and then click on the graph before it refreshes.
(PR-7056)

Graph: Dotplots, Histograms and Probability Plots
A live-linked Dotplot graph may not update after undoing changes to the data. (PR-6710)

MINITAB may cease functioning when a sample size greater than 100,000 is used for a Dotplot. (PR-
6599)
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On the Binning tab of the Edit Scale dialog box for a Histogram, the Midpoint/Cutpoint positions are
incorrectly displayed as midpoint positions, even though “cutpoint” is selected as the interval type. (PR-
6701)

An error may occur when adding a grouping variable to symbols on a Probability Plot. (PR-6721)

A run-time error may occur when holding the mouse over the percentile line of a Probability Plot. (PR-
6711)

For Probability Plot and Empirical CDF, some edits to the parameters of the distribution fit are not
honored. (PR-6719)

After editing one of the distribution lines of the Probability Plot in a Distribution Overview Plot that uses a
'by' variable, setting the color to automatic will result in both lines becoming black. (PR-6608)

In Reliability, the Probability Plot for each accelerating level based on the fitted model plot only plots the
first design value when there is a text factor. (PR-7025)

The y-scale of a Probability Plot may be abnormally extended after editing then undoing the change. (PR-
6709)

Graph: Boxplots and Interval Plots

Boxplot values at the inner fence extreme are tagged as outliers, which can result in an outlier coinciding
with the end of the whisker. (PR-6894)

In Graphical Summary, the lack of space between the Boxplot and the confidence intervals confused the
fact that the Boxplot shares the scale with the histogram. (PR-6650)

When separating an Interval Plot using a variable, an assertion failure may occur if one of the resulting
groups contains all missing data. (PR-6685)

For Interval Plot, an error may be caused by the combination of panel, pool and frequency columns for
each model. (PR-6686)

Graph: Time Series Plot

Under certain circumstances, tick labels may be missing on a Time Series Plot. (PR-6576, PR-6704, PR-
6665)

For Time Series Plot with multiple models, the x-scale may not be produced completely depending on the
order of the models. (PR-6696)

For Time Series Plot, tick labels in the editing dialog may be incorrect. (PR-6705)
For Time Series Plot, years and months may not increment correctly. (PR-6707, PR-6739)

On Asian versions of the Windows operating system, field labels are not displayed properly and values
cannot be entered on the Time/Scale dialog for the Time Series Plot. (PR-6748)

Graph: Contour and 3D Plots

In Analyze Response Surface Design, the fit in uncoded units may remove all interaction terms from the
model; the fit in coded units retains the linear terms as well as the interaction terms. (PR-6634)

Specifying minimum and maximum values for a Response Surface Wireframe plot may result in the
creation of a graph that is incomplete. (PR-3122)

For Contour/Surface Plots, changing the scale minimum creates a duplicate output table. (PR-6613)
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When rotating a Surface Plot after adding a polyline or a polygon, an internal graphics error may occur.
(PR-6740)

Level curve labels may not display on mixture contour plots. (PR-6688)

The areas and lines may not expand correctly after editing the scale of a DOE Contour Plot when the
analysis uses coded units. (PR-6680, PR-6683)

Stat: ANOVA - General Linear Model

An interaction plot generated using the General Linear Model analysis may incorrectly label the groups.
This is most noticeable if the factor levels contain symbols or mix upper and lower case letters. (PR-6945)

When attempting to use a non-hierarchical model with the General Linear Model analysis, MINITAB may
cease functioning. (PR-6814)

Stat: Design of Experiments (DOE)

Mixture Analysis graphs may not be created if the total number of process variables plus fixed factors
exceeds 20. (PR-6667)

While creating a Mixture design, errors may occur after entering repeated totals in the multiple total entry
box and then selecting the single total option. (PR-6805)

A corrupted design error may occur when analyzing a design with factor levels that contain trailing
spaces. (PR-6835)

Simplex design space plots for all component triplets can only be created in separate panels of the same
graph, not as separate graphs. (PR-6551)

When defining a custom mixture design that was saved as a MINITAB Portable file (.mtp), an incorrect
error message may display when specifying the text levels for a text process variable. (PR-6625)

When fitting a response surface model in coded units, the Session Window output for the estimated
coefficient values in uncoded units does not display enough significant digits. (PR-6826)

For Factorial Effects Plot, center points and blocks are incorrectly subject to effect plot output. (PR-6825)

Factorial Effects Plots are not created when there are only two 2-level terms in the model because at
least three terms are incorrectly required. (PR-6808)

For DOE, replicating a large design may be very slow. (PR-6734)

Response Optimizer dialog settings may not be saved after closing the project or exiting MINITAB. (PR-
6614)

For mixture designs, an error may occur when one of the point types is missing. (PR-6677)
No default plot subtitle should be issued for Mixture Surface plots that use process variables. (PR-6684)

If the factors are not in increasing order in the worksheet, hold values are displayed incorrectly in overlaid
contour plots and response optimizer plots. (PR-6899)

In the Analyze Variability ANOVA table, the lack-of-fit and pure error results, such as Sums of Squares,
may be incorrect in certain circumstances. (PR-7156)
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Stat: Control Charts

When repeatedly creating many I-MR-R/S (Between/Within) Charts, a run-time exception may occur and
the standard deviation may change. (PR-6645)

When using multiple columns with a Box-Cox transformation, the limit value for the last column is applied
to all graphs so that the reference line is incorrectly drawn on all but one of the graphs. (PR-6999)

Some points may be incorrectly flagged as out-of-control because of the presence of the lower control
limit on a T-Squared Chart. (PR-6913)

The method for estimating the covariance matrix on a T-squared chart when n=1 should use the
approach similar to the concept of a moving average. (PR-6914)

A run-time exception may occur for a Z-MR Chart when using a text 'Parts Indicator' variable and the 'By
Parts' (pooled) option to estimate the standard deviation. (PR-7020)

An error may occur when using Editor > Make Similar Graph on a control chart that contains long variable
names. (PR-6935)

The Six Sigma module and capability statistics should use the within standard deviation to estimate the
value of lambda for a Box-Cox transformation. Also, there is now an option for a rounded lambda
estimate. (PR-6745)

For control charts, the position and alignment of center line and control limit labels cannot be changed.
(PR-6423)

On the Windows XP operating system, disabled edit boxes incorrectly appear in the Options subdialog
box of a control chart. (PR-6875)

On Windows XP only, the 3D shading around the edit controls of the control chart dialogs may obscure
the surrounding text. (PR-6729)

Duplicate tick marks may occur in a T-Squared Chart, a U Chart, or a split control chart after editing the
axis scale. (PR-6632)

Stat: Quality Tools
The Cause-and-Effect diagram livelink icon does not accurately reflect the status of the graph. (PR-6393)

When creating a Cause-and-Effect diagram, the text for the sub-branches button in the Add/Changes
Branches dialog box should be “sub...” (PR-6669)

When too many causes are added to a Cause-and-Effect diagram, the font size may be to small to read
the causes. (PR-6592)

For Multi-Vari Chart, the lines connecting the means may be incorrect for some datasets. (PR-6919)

Stat: Quality Tools — Capability Analysis

After creating a Capability Sixpack, brushing the plot of “Last 25 Observations” may incorrectly select
rows in the worksheet and may highlight the wrong data points in the I, MR and Normal Probability Plots.

(PR-6963)

After editing Capability Plot in a Capability Sixpack, Edit > Undo may not return the panel font to the
original settings. (PR-6362)

For Capability Analysis with multiple variables, the lower specification limit label may obscure the original
data histogram. (PR-6692)
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For Capability Analysis (Multiple Variables (Normal) and Capability Analysis (Multiple Variables
(Nonnormal), long column names with a By variable may produce an error. (PR-6733)

For Capability Analysis, the numeric output should conform to the following rules:
= Integers display as integers.

For values where absolute value < 1, display 6 decimal places.

For values where absolute value < 10, display 5 decimal places.

For values where absolute value < 100,000, display 1 decimal places.

For values where absolute value > 100,000, display no decimal places.

Scientific notation is shown where appropriate. (PR-6566)

For Capability Analysis, the lower and upper specification limits on histograms should be indicated by red,
dashed lines instead of solid black lines. (PR-6806)

For Capability Analysis, there should be an option to select Z bench as the default instead of capability
indices. (PR-6807)

In the Capability Sixpack (Nonnormal), an I-chart may indicate an out-of-control point, even though the
point is within the control limits. (PR-6751)

In the Quality Tools > Capability Analysis > Multiple Variables (Normal) > Storage dialog box, some
storage options are obscured when Between/Within subgroups and Box-Cox are used. (PR-6628)

When doing a Capability Analysis for Multiple Variables, if the number of rows is not the same for all
variables, then the results may not be correct if the column with the greatest number of rows is not listed
first. (PR-7011)

The default symbol for Capability Plots should be a “+” and the default font size should be larger. (PR-
6058)

Stat: Reliability / Survival

For Accelerated Life Testing, a run-time error may occur when there are up to two accelerating variables
with four to five levels each. (PR-6743)

An error may occur in Stat > Reliability/Survival > Accelerated Life Testing if a calculation results in a
missing value. (PR-7050)

For Parametric Growth Curve, the method for computing asymptotic confidence intervals of maximum
likelihood estimates is not consistent with the industry standard. (PR-6623)

For Parametric Growth Curve, the Nelson-Aalen plot may be incorrect for some data sets. (PR-6883)

In Parametric and Nonparametric Distribution Analysis, graphs do not indicate the panel column. (PR-
6609)

In the interval censoring case for a Reliability/Survival Distribution Analysis, the output is incorrect when
data is from a non-competing failure mode experiment. (PR-6862)

Miscellaneous

When creating a Plackett-Burman design, the dialog box text incorrectly indicates that the number of
center points desired will be the total number in the design, instead of indicating that it will be the number
of center points per replicate. (PR-6569)

When using the Margin subcommand for a Matrix Plot, a note is generated which incorrectly indicates
that the Margin subcommand is obsolete. (PR-6699)
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On Windows XP only, some dialog box tables and worksheet column name cells may appear with a white
background instead of grey. (PR-6673)

Data labels may be incorrect for a Bar Chart from summarized data. (PR-6947)

Stat > Tables > Descriptive Statistics may ignore the layer variable when displaying output in the Session
Window. (PR-6933)

For Display Descriptive Statistics, an error may occur if the number of non-missing values is not
requested to be displayed and any of the built-in graphs are requested. (PR-6886)

In the Project Manager, the delete key does not work for editing descriptions of projects and worksheets.
(PR-6718)

Using the command line to request Help may not navigate to the specific Help topic requested. (PR-6717,
PR-6736)

When running a macro, errors may occur when using a column upon which an automatically updated
graph depends. (PR-6952)

The output value may be incorrect when using ROUND with a negative value as part of a LET statement.
(PR-6911)

Dependencies for layouts containing graphs from more than one worksheet may not be handled correctly.
(PR-6687)

Excessive flickering may occur when exiting the Manage Profiles dialog box. (PR-6804)
The dialog box for editing the options of a Cause-and-Effect Diagram is difficult to navigate. (PR-6640)
Under certain circumstances, an error may occur when printing the session window. (PR-7118)

On the Windows 98 operating system, canceling out of the Page Setup dialog box and then attempting to
print a graph may produce an error. (PR-7106)
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